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Important Notes

1. Usual practice

Note: Very important information is contained within this manual and it should be carefully
read before first use of the instrument. Failure to operate instrument according to the
instruction could result in damage or abnormal functioning of the instrument.

Warning! The warning message requires extremely careful operation of a certain step.
Failure to observe the instruction could result in serious personal injury.

2. Safety

During operation, maintenance and repair of this instrument, the following basic safety notes
must be observed. In case of failure to follow these measures or the warnings or notes
indicated herein, the basic protection provided by the instrument, its safety criteria of design
and manufacture, and its predicted use range would be impaired.

Hangzhou Bioer Technology Co., Ltd. shall not be held responsible for any consequences
resulting from the user's failure to observe the following requirements.

Note: The instrument, complying with the Standard GB4793.1/IEC61010-1, is a general
instrument of class I , the protection degree is IP20. It is intended for indoor use of Elevation
200 meters below.

The instrument. complying with the Standard YY0648/IEC61010-2-101. is used for IVD
edical equipment

a) Instrument earth

In order to avoid an electric shock, the input power cable of the instrument must be properly
earthed. This instrument uses a 10A 3-core earthed plug, which is provided with a third (earth)
pin. It is for use with an earth type power socket and is a safety unit. If the plug cannot be
inserted into the socket, the socket must be fixed by a qualified electrician, to maintain the safety
function of the plug and the protection it provides.

b) Keeping apart from the live circuit

Internal maintenance or replacement of any part of the thermal cycler must only be carried out
by qualified personnel. The instrument must be disconnected from the mains circuit prior to any
maintenance being carried out.

c) Use of power supply

Before connecting to the mains and switching the instrument on, make sure the voltage is
consistent with the instruments requirements (100-240V, 50/60Hz). The rated load for the power
socket must not be less than the instruments maximum load of 600W

d) Power wire

The instrument is supplied with a power cable which should be used at all times when operating
the instrument. If the power cable is damaged it should be replaced with a new one of the same
specification. Care must be taken that the power cable does not get compressed or tightly bent
and that it does not lie across areas where it may cause a trip hazard to personnel.

e) Insertion and withdrawal of power cable

At insertion and withdrawal of power cable, the back of the plug shall be firmly held with the
hand. The plug must be completely and tightly inserted into the socket and must not be



removed by pulling the cable. The back of the plug should be grasped in the hand and pulled
directly backwards to remove from the socket.

f) Placement of instrument
This instrument should not be positioned in a place where it is difficult to cut off the power

supply.

This instrument should be placed in a low relative humidity (RH) and low dust environment
well away from any water (e.g. sinks and pipes). The room should be well ventilated, and
free from corrosive gas, or interference from a strong magnetic field. The instrument should
not be placed in a wet or dusty location, but should be positioned on a sturdy, level and
secure table appropriate to its weight.

The openings on this instrument are for ventilation purposes and in order to avoid over-
heating of the instrument they shall not be blocked or covered. When a single set or several
sets of instruments are used, the space between its ventilation openings and the nearest
object should not be less than 30cm.

Excessive environmental temperature would impair the test performance and could result in
failure of the instrument. This instrument should not be used in locations subjected to direct
sunlight or strong radiation or light source, as this could impair the fluorescence detection.

The instrument should be kept away from hot gas, furnaces, stoves and all other sources of
heat.

When switched off, the power should also be switched off. If the instrument is not going to be
used for a long time, the power should be switched off, the power plug withdrawn and the
instrument covered with soft cloth or plastic film to prevent dust or foreign bodies entering the
machine.

g) Notes during operation

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The
castoff used in test , such as consumables, reagent, and so on, should be treated as require,
and should not be thrown away or poured.

During test, if there is hazardous substances, user must be trained before using.

Hazardous substances, which has been used, should be coped with and saved according to
derection for use.

User, who operates the instrument, must be trained and has relevant quantification.

Caution: If any of the following should occur, you should immediately switch off the power
supply, withdraw the power plug from the power socket, and contact the supplier to effect a
repair: Repairs can only be carried out by suitably qualified engineers.

e Liquid gets inside the instrument.

e The instrument is rained upon or water is spilled over it.

e The instrument works abnormally, or generates an abnormal sound/s or generates a
strange odour.

e The instrument is dropped or its casing is damaged.

e There is an obvious change in the function of the instrument.

Caution: When you deal with potential contagious matter such as flesh sample or reagent,
which is likely to touch skin, protecting glove or other protecting measures are need to be
used.



h) Transportation again
If transporting the instrument again, the instrument and its detection wells need be cleared
wholely before transportation, and be disinfected by UV light. After clearing, the fixing pin
shall be tightened to transportation well when the instrument stops running and power off so
that motion componet of the instrumnt interior can be fixed and motion componet is avoided
to be demaged during transportation. Introduce of the location from transportation well is
seen in chapter of fixing pin backout.

Manual handing steps,

a) Think before lifting/handling. Plan the lift. Can handling aids be used? Where is the load going
to be placed? Will help be needed with the load? Remove obstructions such as discarded wrapping
materials. For a long lift, consider resting the load midway on a table or bench to change grip.

b) Adopt a stable position. The feet should be apart with one leg slightly forward to maintain
balance (alongside the load, if it is on the ground). The worker should be prepared to move their
feet during the

lift to maintain their stability. Avoid tight clothing or unsuitable footwear, which may make this
difficult.

¢) Get a good hold. Where possible, the load should be hugged as close as possible to the body.
This may be better than gripping it tightly with hands only. Start in a good posture. At the start of
the lift, slight bending of the back, hips and knees is preferable to fully flexing the back (stooping) or
fully flexing the hips and knees (squatting). Don’t flex the back any further while lifting. This can
happen if the legs begin to straighten before starting to raise the load.

d) Keep the load close to the waist. Keep the load close to the body for as long as possible
while lifting. Keep the heaviest side of the load next to the body. If a close approach to the load is
not possible, try to slide it towards the body before attempting to lift it.

e) Avoid twisting the back or leaning sideways, especially while the back is bent. Shoulders
should be kept level and facing in the same direction as the hips. Turning by moving the feet is
better than twisting and lifting at the same time.

f) Keep the head up when handling. Look ahead, not down at the load, once it has been held
securely.Move smoothly. The load should not be jerked or snatched as this can make it harder
to keep control and can increase the risk of injury.Don’t lift or handle more than can be easily
managed. There is a difference between what people can lift and what they can safely lift. If in
doubt, seek advice or get help.

g) Put down, then adjust. If precise positioning of the load is necessary, put it down first, then
slide it into the desired position.



i) Warning Sign

Warning identification

DANGER! Plaqe pasted thls marklln instrument, is danger, if
the instrument is used irrelevancy.
SCALDING! Place pasted thls_mark in mstrur_nent, causes high
temperature and is scalding during use.
BIOHAZARD P_Iace pasted FhIS mark in instrument, caused
biohazard during use.
PROTECTIVE ‘ I » Protective earth is near to the place pasted this
EARTH — mark in instrument

Warning mark

" HOT SURFACE!

Warning! This indicates a surface which will be hot during and immediately following the
running of a programme. Contact with this metal area will cause burns.

Warning! During the use of the instrument the user may come into contact with biologically
hazardous materials. Rules for safe handling of such materials must be followed. The
operator must be appropriately trained.

j) Signs on the external packaging

Correct position of transport package is vertical

Up II upwards.
|
Be treated with care when transportation, there is
Breakables ;
breakables in transport package,
HO
Fear rain Transport package is not rained.

The limit of stacking
layer

TEIS

Maximum stacking layer of the same package is 2.

\




Temperature limit Temperature limit that transport package should
P keep is form -20C to 55C.

3. EMC Consideration

Note: This is a class A equipment, only suitable for use in establishments other than
domestic, and those directly connected to a low voltage power supply network.

4. Maintenance of instrument

Any stains on the instrument can be cleaned with soft cloth soaked with a gentle cleaning
solution.

Heat conductive oil medium should not be used in the block wells of this instrument.

Module should not be left open for any period of time as this may allow dust to enter the
instrument.

Warning!
e When cleaning the instrument, the power should be turned off.
e The instrument surface should not be cleaned with corrosive cleaning agents.

e The instrument module includes precise optics, dust, foreign matter and residue
should be avoided.

Vil




5. After-sales services
The warranty content and scope are shown in the warranty sheet.

Note:

After unpacking, immediately check the goods against the packing list. If any parts
are damaged or missing, please contact the supplier immediately.

After qualification of acceptance, complete the product acceptance sheet and send
(or fax) the copied sheet to the supplier for filing and maintenance.

Before first use of the product, the user shall complete the instrument registration
form and send to Hangzhou Bioer Technology Co., Ltd. to obtain the correct
operation password.

After unpacking, the packing box and packing materials should all be kept in case it
is required for transportation or service in the future.

In the event that a repair is required, the instrument must be disinfected before being
sent to the repair department. A decontamination sheet should be completed and
sent together with the instrument. These are available on request from your local
supplier.

It is recommended that service personnel disinfect the instrument on receipt in the
service department, before commencing any scheduled work.

Hangzhou Bioer Technology Co., Ltd. shall bear no liability in the event of any
damage to the instrument occurring during transportation to the service department
due to improper packaging.

VIl



Contents

CHAPTER 1 GENERAL DESCRIPTION ..ottt sttt 1
L APPLICATIONS ...ttt ettt s et e b e R bR R R e bR bRt b et n e 1
2. FEATURES. ..ottt bR e R R e R AR R R R Rt 1
3. NOTES TO MODEL AND DESCRIPTION .....vtutuvtescrasesesseresesessesessesesessssesessesesessssesessesessssasesessssessssssesessassssnes 2
4. PERFORMANCE PARAMETERS .....vcutttestrasesensesesesseseessa s ssesesesse e ses et s s nn e n s s s nenenennenns 2
5. GENERAL DESCRIPTION OF FUNCTIONS OF THE SOFTWARE .....ccviueiareienreresesrsseesreseessssenesnesesesnsnesessssesenes 3

CHAPTER 2 PREPARATIONS ..ottt 4
1. TRANSPORT AND STORAGE CONDITIONS OF THE INSTRUMENT .....cutttierttetesesteieesieieseseeesesiese s e sessenees 4
2. NORMAL WORKING CONDITIONS ....cuvititisitauiaseatestessesressessesseessessesse s sse s sse s eee s b snesnessessesseesnesnesnennas 4
3. PREPARATIONS BEFORE STARTING THE INSTRUMENT ....cvitiuiiatenesenteseseetesesessesesessesesessesesessesesessesessssenenes 4

3.1 Connection of power wire and COMMUNICAtION WITE ..........ooeiiirieiienieese e 4
4. SYSTEM INSTALLATION AND UNLOADING .....ccvtvttitenirieteresestesestetesestetesesessesessssesessesesessssesssesesessssensssesens 4
4.1 SyStemM INSTAHATION .....cveiiiieiicc bbbttt b eb e 4
V] (=1 0 W] (o - To 11 T SRR 5

CHAPTER 3 START ettt bbb bbb bbb bt bbb bt e s 6
1. CHECKS BEFORE START ..uvitiitiitiitisiisiie e st s bbbt s h bbb bbb bbb bbb b et e et sr s 6
2 ST AR T Lttt e 6
3. STARTING SOFTWARE INTERFACE ......ciuiitiiiitiiiieieie sttt s s 7

CHAPTER 4 ABSOLUTE QUANTIFICATION ....ooiiiitiiee ettt s 8
1. DESIGN EXPERIMENT ...otuiitettteteseiatesesestesestetesesestesesseteseseesesessesesssesesessesessssesesesbeseseasesessesesessasesessasenenes 8

1.1 Create New Absolute Quantitative EXPeriment...........ccooriiiiiiiineeneeese e 8
1.2 DEEECTON SEEING ...ttt bbb bbb bbbt b ettt st 9
1.3 Sample INfOrmMation SETHING .......ccoiiiieieie e 10
1.4 REACHION PIAE SELHING. ... cueiveieiiiteieeest ettt eb s 11
1.5 Programme SEING .....cveiieiieiece ettt e e be e e st e s e e s te et e e aeent e n b e nneente e raereenneas 13

2. PREPARE FOR REACTION ....uiiiiiii ittt st 14
3. RUN THE EXPERIMENT ..ottt ittt st bbbt bbb e 15
3.1 Preparation for reagent SAMPIE ..........ooviiiiiieice et 15
3.2 RUN FIUOIESCENCE CUIVE......c.eiiiitieciiitiit ettt et nr e r e bt nr e b nr e eb e ar e enennes 16
3.3 RUN TEMPEIALUIE CUINVE ...eeiiiiiiiiee ettt e ettt e et e et e e b e e ba e e bae e sbaeenbb e e nraeenrbeans 17
3.4 ProOgramiMe SELLING ....c..eviverieieiteiteeet ettt sb et b e et b bbbt eb e bt ebesb et et e b e b e 18
3.5 Working state indication 1amps 0N iNStIUMENT ..........ccoeiiiiiiiiinese e 18
3.5.1. Prompts which may occur during FUNNING .........ooueiiiiiiieee e 19

4. EXPERIMENT ANALYSIS ..ottt sttt ettt sttt et sre e nre e se e nm e e s ne e r e e sne s e seeenneenreenis 20
O 1= Tod QLTS | 20
4.1.1 Check the AMPHTICAtioN PIOt ........cooiiiiiiie e e 20
4.1.2 Check STANAAIT CUIVE ......c.ciuiiiiiieie sttt bbbt be et ebeens 23
4.1.3 CheCk MEITING CUIVE.. ..ottt ettt bbbt bbbt be bbb b enes 24

4.2 Adjusting Parameters and RE-aNAIYSIS ......c.oriiiiiiiiiiieie et 25
5. EXPERIMENT REPORT ...ttt ittt bbb bbb nn e bbb n e e 26
5.1 Designing @ RePOIt TEMPIALE .........oiiiiiieiee et 26
B2 PFINE SELHING ...ttt ettt ettt b bbbt bt b s bbbttt nb ettt s b et s b e erennes 27
5.3 COMPIENENSIVE REPOIT .....uiiiiiitiieeicte ettt sttt et et bbbt nnes 27
5.4 REPOM PRINTING ...eviteitiieetiite ettt ettt st b e sb et sb ettt sb et et e st e e ebesbe e ene e 28
5.5 QC SUMMAIY ...ttt et b kbt bbb bt h e e bt ab e e bt e bt eb e e e e n e b srenbenneene s 28

6. DATA EXPORT ..ttt sttt ettt h b bbbt e e h bR bbb e bbbt e bt e bt e bt eh e e n e n e r e r e 29
6.1 EXPOIt 10 DAADASE ..ot bbbt 29
6.2 EXPEITMENT FITING .ttt ettt b bbb et e b et sbesbesneeneas 29



6.3 Export Experiment Data t0 EXCEL ......ccooiiiiiiiieccesc sttt 29

6.4 Export EXperiment Data t0 TEXT ....cccvciiiiiie ettt se et sresresneeneas 29
CHAPTER 5 RELATIVE QUANTITATIVE ..ottt 30
1. DESIGN EXPERIMENT ..outiitietiettiatie st sieesteeste e bt tesieesaeesbe e beesbeesbesseesseeshe e sbeesbe e bt embeembees b e sbeesbeenbeebeannens 30
1.1 Create New Relative Quantitative EXPeriment............ccoeiiiiriiiiniiieieseee e 30
1.2 DEEECTON SEELING ...ttt b bbbt b e bbbttt b bt n b 30
1.3 Sample INfOrmMation SETHING .......cccoieiiiree e 31
1.4 ReACHION PIAE SELHING. ... ciiteieiiiteieeest ettt bttt nn s 33
1.5 Programme SETHING ....oo.eoveeireieiiteieeeste ettt bbb bbb bbbt b et 34

2. PREPARE FOR REACTION ...uiiuiiieitiste sttt sttt b et nn bt bbbt et e e b e bbb e s 36
3. RUN THE EXPERIMENT ...tttetteteste sttt sttt st b bbbt s bbbt e b et e e bbbt bt e seenb e e e b et e nbeabeene e 37
3.1 RUN FIUOTESCENCE CUIVE......c.viiiitiieiiite ittt sttt ettt sttt bt sb e et sb e et nr e ebe st e ere e 37
3.2 RUN TEMPEIALUIE CUINVE . .eeiiiiiiiiie ettt sttt ettt ettt et e et e b e e be e e be e e baeenbbeenbneenbbeens 39
3.3 Programme SEHING .....civeieeieeie ettt e e e te e s te et et eene e s ae e s te e be e be e teeaeaneeaneeaneenreens 40
4, EXPERIMENT ANALYSIS ..tteutieitesttesieesteestee st aseaseesmeesseeseassesssesseessesabeesseanseasseas e e abeenbe e b e e nneasnesnnesreesreennis 41
O O 1= Tod QLT | 3SR 41
4.1.1 Check the AMPHTICAtION PIOt ........cociiiiiiiii e 41
4.1.2 CheCk StaNCArad CUMVE ........coieieieie ettt sttt sttt ene e et e teseestesneeneenes 42

4.2 Check Relative QUaNtifiCatiON...........ccoiviieieriie e 43
4.3 Adjust Parameter REANAIYSIS .......c.viuiriiiiiriiieiirieieirte sttt 44

D EXPERIMENT REPORT ...tttietieuiesiestestesteateeseeseesteseestessesseaseeseessessessesseaseaseessessessessessessesseensessensensessessensenns 46
5.1 COMPIeNENSIVE REPOIT ......eoieiiecie ettt e e ste e te e e s st e sta e be e be e beesaesneesnaesneesreennas 46
5.2 QO SUMIMAIY 1ottt ittt sttt sttt et e et e et e ekt e e be e e be e e be e e ke e e ke e et b e e s bae e nb b e e sbbeesbbeenbaeenbbeeas 47

6. DATA EXPORT ..ttt ettt s ekt h e s b e s Rt e Rt e e e e Re e eR e e e R e e nE e e b e e Rt e s R e e s e e r e e re e nre e nreenas 48
LT (oo o (O J I = = - T P 48
6.2 EXPEIIMENT FIlING ...oiveeiie ettt e et et e e te e ae e e e neenneenreenas 48
6.3 Export Experiment Data to EXCEL ......ccciiiiiiiiiiiieeste ettt 48
6.4 Export EXperiment Data to TEXT ..ottt 48
CHAPTER 6 SNP ...ttt sttt st te e r et e e s aesbesaees e e s e ene e eeseeaesaeebeaseaneeseensentesaeseeanenneas 49
1. DESIGN EXPERIMENT ...uieuieuiiuieitestesteateeseaseeseeseesteseessesseanseseessessessesseaseassesesnsessessnssessesseeseensensessessessensenses 49
1.1 Create SNP EXPEIIMENT. ..ottt ettt st sb et b ettt sbe bbb 49
1.2 DEEECTON SEEING ...ttt ettt bbb bbb bbb bbb bbb b et et n et 49
1.3 Sample INFOrmation SEILING ........c.ciiueiie e e e re e reesre e 51
1.4 ReaCtion PIate SELING.....c.eciieiiiie ettt ettt e e be st e ene e st e re e reente e e 52
1.5 Programme SEING .....cvocieiieiece sttt et st e s e e s te e beeaeant e st e nneenteenreereene s 53

2. PREPARE FOR REACTION ....uttittittittaite et stt ettt ess st st sbeesbe bt e et e st aas e essenb e nb e e bt e s beesbesnnesneesneenneenes 55
3. RUN THE EXPERIMENT ...ttt ettt ettt ettt b ettt et as e b e e b e b e e b e et e e b se e s e e sbeenne e e 56
3.1, RUN FIUOIESCENCE CUIMVE ...ttt ettt sttt bbbt h ettt sb e bt bt bt et et e b sbenbesbeeneas 56
3.2 RUN TEMPEIALUIE CUIVE ...ttt nr bbbt n e nrenr e ene s 58
3.3 ProgramimMe SELHING .......oviveieiitirieeste ettt ettt e ettt bbbt bt sa ettt e et nbe et e 59
4. EXPERIMENT ANALYSIS ..ottt siee et smeesre e st s e nme e nneen e e emeenneenne e neenneene e e e nneenneennis 60
O 1= Tod QLT | S 60
4.1.1 Check the AMPHTICAtioN PIOt ........cooiiiiiiiie e 60
A.1.2 CRECK SNIP....ceieieee ettt bbbttt e b e b sb e bt e e bt e e et et sbenbesbeebeenes 62

4.2 Adjust Parameter RE-aNalYSIS.......couiiiiiieieieie ettt bbb 63

B EXPERIMENT REPORT ...cuttitteitte sttt ettt et ste ettt es s i bt b e bt bt e bt e ae e e h s e e b b e eb e ekt et e e beesbeeseesreesbeenbeenas 64
5.1 Designing @ RePOIt TEMPIALE .......c.oiiiiiieieie et s 64
5.2 PIINE SEEEING ...ttt ettt b bbbt h e b et e eb e e b e bt e b e e e e b e b sbenbenneene s 65
5.3 COMPIENENSIVE REPOIT ...ttt bt sb e b e bt e b e b sbesbesneeneas 65
5.4 REPOM PRINTING ...eviteitieeteteeeet ettt ettt etk s bt sb sttt sb et et e nbe e ebesbe e ete e 66
5.5 QC SUMMAIY ...tttk et h bbbt bt bbbt s e e n bt e bt b e es e e e n e b sbenbeaneene s 66
LTy N =g ] S R 67
6.1 EXPOIt 10 DAADASE ..ottt 67
6.2 EXPEIIMENT FIlING coeviiieieicieies et ettt s et e e seentesreene e e et e seesresrenneenes 67



6.3 Export Experiment Data t0 EXCEL ......ccooiiiiiiiieccesc sttt 67

6.4 Export EXperiment Data t0 TEXT ....cccvciiiiiieiesese e siesie ettt sa e e sresresneeneas 67
CHAPTER 7 HIGH RESOLUTION MELTING ..ottt ettt 68
1. DESIGN EXPERIMENT L.ciiiiitttitiieeeiiiitttttteessssiiasbesssessssssasbssssessssssasbasssesssssasbbaaseesessssbbbbbeassesssasbbsbsessessiases 68
1.1 Create High Resolution Melting EXPeriment ... 68
1.2 DEEECTON SEELING ...ttt b bbbt b e bbbttt b bt n b 68
1.3 Sample INfOrmMation SETHING .......cccoieiiiree e 70
1.4 ReACHION PIAE SELHING. ... ciiteieiiiteieeest ettt bttt nn s 71
1.5 Programme SETHING ....oo.eoveeireieiiteieeeste ettt bbb bbb bbbt b et 72

2. PREPARE FOR REACTION ....uttiiiiiitiii ittt e ettt e ettt e e sttt e s et e e s eatae e s s baeesaabbaessanbanessbbesesssbaeessnbeeeessnnes 74
R {0 N o o = Y] = N 75
3.1, RUN FIUOTESCENCE CUINVE...ccuviiitie ittt ettt et s et e st s st e s e sba s s sbaessbas s sbaeesbesssbeessbbeesbaessbbeaas 75
3.2 RUN TEMPEIALUIE CUINVE . .eeiiiiiiiiie ettt sttt ettt ettt et e et e b e e be e e be e e baeenbbeenbneenbbeens 76
3.3 Programme SEIING .....coeeieeieeie et s e e s e et e et e e a e ae e b et e et e e ae e e e are e reens 78

A, EXPERIMENT ANALYSIS 11tiiiiiiiiiittttieeeetsiiitsssteess st iiisbsssessesssassstssesssssssaiasssssseesssasssbsasssessesissbbsseessssssnssrenes 79
O T<Tod S R (T L PR 79
4.1.1 Check the AMPITICAtioN PIOt ........cooiiiiiiieie e 79
4.1.2 Check the STANAAIT CUINVE .......eeiieieiee ettt ettt ettt e s et e s sttt e e s ettt e e s sbaseesbeeeessssaneesas 81

4. 1.3 ChECK HRIM ...ttt ettt e et e sttt e ettt e s et et e e s bt e e s sabbeesssbeeeessbbaeesabeneesas 82

4.2 Adjust Parameter RE-aNaAIYSIS.........ouiiiiiiiiiieieree e 84

B EXPERIMENT REPORT ...vvtieiittiieeettetesetteeessteeessesetsesastesessabeeesaasbesesaabaseesbaeessastesesasbeesessabesessstbeeesaseeeessanes 85
5.1 COMPIeNENSIVE REPOIT ......eoieiiecie ettt e e ste e te e e s st e sta e be e be e beesaesneesnaesneesreennas 85
5.2 QO SUMIMAIY 1ottt ittt sttt sttt et e et e et e ekt e e be e e be e e be e e ke e e ke e et b e e s bae e nb b e e sbbeesbbeenbaeenbbeeas 86

(SR N =0 ] = RSP 87
LT (oo o (O J I = = - T P 87
6.2 EXPEIIMENT FIlING ...oiveeiie ettt e et et e e te e ae e e e neenneenreenas 87
6.3 Export Experiment Data t0 EXCEL .......cccoiiiiiiiiiiiees ettt 87
6.4 Export EXperiment Data t0 TEXT ..ottt st 87
CHAPTER 8 SERVICE ... .ottt ettt ettt e et e e e ettt e e s ettt e s st et e e set bt e e s st e e e s setbeeesereeeessanes 88
L1 USER MANAGEMENT ..., 88
2. EXPERIMENT IMANAGEMENT ©.utttitieeeeeiittttt et e e eesetbteteeeesssabbaatssesssssssbatessessssasbaasessesssasbbbaeeseeessassrrbeeesesss 89
2.1 EXPeriment MaANAQEIMENT. .......oiuiiiiiiterieiite ettt sttt sttt et eb bbbt b e bbb et b e b e 89
2.2 Deleted EXperiment ManageIMENT ..........c.ccveiuieiieiie e seeseeseeste e e s et e st e e e sreesaesseesnaesneesaeennas 90
3. TEMPLATE IMANAGEMENT .....uutttiiieiieiiitttttee e e e s sibbr et e e s e s s sebbbateeeesssabbbaaeeseessaabbbbbeeseessaasbbbbasseesssassbbbaseeeeas 91
F o 1T = = 01| OO 91
D CHANGE PASSWORD ....uiiiiiiiiiittiii e ittt e ettt e e e e s s e b b et e e e e e e s e b bbb b e e e e e e s abb bbb e e e e e e s sabbbbeeeeesesesabbbeeeeeeas 91
6. SEE RUNNING EXPERIMENT ...uutttitiiiiiiiittteiee e e e s iitbasteeseessesbsstesssssssssbssesssessassssssessesssasissssesseesssasssresseess 92
CHAPTER 9 TOOL USAGE ...ttt sttt ettt e e bt e e e bt e e e s s b b e e s s baae e s eares 93
N RS = 1 1T PR 93
A = M0 Yo Lo N NI \Y, =5 = (0] o TR 93
T By =T 0] = I |1 7 = L 2T 93
F O O 0] Y 1174 = 0 A =T 94
5. CUSTOMIZE COLUMNS. ...eettttiittttette e e e e settette e e e s s setb et e eeesssebbeateaeesssaasbbatesseessaasbbabeeseessasbbbbeessesssassbrbeeseeens 94
6. COLUMN SELECTION 11tttiiiiiiiiiuttietteeeesiitttttesessssiasbastsssesssassbassssssssssassssssssesssasssassessessssasbtbesssesssassrrasseess 95
7. SAMPLE COLUMN LIBRARY ...uutttiiiiiiiiiiitiiiee e s e s iiiibttte s e e s s ssbbaatesessssssbbatesssesssssbasasssesssassbbbassssesssassbsbasseesas 96
8. INSTRUMENT CALIBRATION PARAMETERS .....ciiiittttiieeieiiiititiee e e e s ssisbttiess e e st sssbassessessssssababesssesssssassbesseesas 96
9. MEASURE CROSSTALK CALIBRATION PARAMETERS ......occitttiitiieiiiiittiiee e e s ssiibtbiee s e e s s sssbaaaesseessssassbaseeees 97
10. CROSSTALK GAIN PARAMETER MEASUREMENT .....ciiiitttiiieee e e iiiiitiie e s e s s iibbete e s e e s ssabbaasesssesssssbbsasessesssnes 97
11, SYSTEM MAINTENANGCE ...utttiiieiiiiiittiete e e e s e iitbbetteesesssiabbeessessssssabbaeseeeeessibbbbseeseesssbbbbseeesesssabbbbeessesssases 98
12. UPGRADE EXPERIMENT FILE FORMAT ..ottt ettt ettt e e e sttt e e e e s e s st br b e e e s e s s sabbeeeneeesssanes 98
T N O - W o 1 ] = TR 99
CHAPTER 10 OTHER FUNGCTIONS ..ottt ettt te e e et e s st e e s et eeesataeeessetatasseaenessreneenas 100

Xl



1. INSTRUMENT OPERATION ....cutiitesteesteesteesseasseaseesmeesseeseassesssesseesseesmeasneaneasneansesneenne e neasneesnesnnssnesnneennes 100

R 0o 41 1= o PRSPPSO 100

2 B 1ot 4 T<Tox AR 100

1.3 INSrUMENT INFOIMIALION ....eiii ittt e s et e e e st e e e sttt e e s sab e e e s sbensessabeeesssbaneeans 100

2. DATA QUERY ..ottt ittt ettt ettt h e h e b e bt e e bt e b e e e bt eh b e eh e e e h £ e bt e s ke e s be e he e e he e ebe e nbeebeenneenreeer e 100

I S 1= =1 =R 101
CHAPTER 11 MAINTENANCE ... .ottt ettt sttt e st e e s e sttt e e s sabae e e sebaeaesssbaneeans 102
1. REGULAR CLEANING......citiiittttiitee et iietttitt s e e s s eebbbtessesssaesbbb e et s e sesssiab b b et e eeessssabbbbbeeseesssasbbbbeeesesssasabbbanseeeas 102

2. ANALYSIS AND TROUBLESHOOTING .....uutttiiiieiiiiiititieiieeesssisbtsissssssssisssssesssssssssssssessesssssssssssssesssssssssenes 102
APPENDIX: LINEGENE K SERIESWIRING ......oooiitiii ettt sttt 105

X1



Chapter 1 General description

This chapter mainly describes the applications, features, specification, model, performance
parameters and software functions of this 48-well Fluorescent Quantitative Detection System.

1. Applications

This detection system adopts fluorescent real-time detection method to analyse PCR
template amplification and is suitable for polymerase chain reaction fluorescent quantitative
detection in clinical diagnosis fields of virus, tumor,hereditary disease.

2. Features

¢ Novel and human-orientated running interface for smooth operation.

e The adopted fluorescent real-time detection mode realizes simultaneous
amplification and detection in the same tube without need of post experimental
treatment.

e Advanced thermoelectric technology ensures fast and steady heating and cooling of
the ultra-fast heat cycling system.

Multi-point temperature control ensures consistent temperature of 48 sample wells.

e |t can create a temperature gradient with 4 Thermo electric modules.

e The constant temperature function of SOAK enables low-temperature storage of
PCR reagents.

It uses maintenance-free long life LED excitation light source.

e The advanced fibre optic transmission technology makes the photo-electric detection
system very sensitive and reliable.

e Precise optical path system and ultra-sensitive PMT system provide the most
accurate and sensitive fluorescent detection.

e |t can create a real-time dynamic monitor of the entire PCR amplification process.

¢ It has high linear range up to 10 orders of start DNA copies without serial dilution.

e Itis unnecessary to open the PCR reaction tube, ensuring samples are protected
from contamination during and after PCR and ensures accurate results.

e Multiplexing is possible.

e The hot-lid technology allows for oil-free operation of PCR.

e Automatic hot-lid technology needs no manual opening/closing and ensures constant
pressure of the hot-lid used with different height reaction tubes or plates.

o User friendly interface with flexible programme setting and analysis and reporting
using the stored parameters.

e It can print out one or more sample report(s).

e Automatic, correct and timely remote networked services provide the latest technical
support.

¢ Unique patented advanced module bottom fluorescent detection technology.



3. Notes to model and description
Model:

FQD — 48 A
| .(» Design series number

[ Specification code, 48 denoting maximum sample quantity 48

v

Abbreviation for Fluorescent quantitative polymerase chain reaction (PCR) detection system

Description:
LineGene K plus

» Specification code

. English name of description of Bioer Fluorescent quantitative
" polymerase chain reaction (PCR) analysis system series.

4. Performance parameters

Specification/model FQD-48A

Sample capacity 48x0.2ml (suitable for single tube, 8-row tubes and 48-well
fully-skirted plate)

Detection channel F1 F2 F3 F4

Applicable dye FAM, | VIC, ROX, | Cy5
SYBR | HEX, TEXAS | Quasar
Green| | TET, -RED, -670
JOE, TAMR
Cys, A

Temperature range of block
working

4~105C (Minimum division:0.1C)

Heating/cooling rate 4.0°C/s (max)

Temperature fluctuation <+0.1°C (full-range), (565°C typical value <+0.1°C)

Temperature accuracy

<+0.2°C (full-range), (55°C typical value ££0.1°C)

Temperature uniformity

<+0.4°C (full-range), (55°C typical value £+0.3°C)

Temperature range of hot-lid
working

70~110°C (adjustable, default 105°C)

Repeatability of fluorescent
intensity detection

5%

Running mode

Continuous running

Operation system

Windows XP/Windows Vista/Windows7/Windows8

Power supply

100-240V~ 50/60Hz 600W

Dimensions

384mmx353mmx348 mm

Weight

12kg




5. General description of functions of the software

a) Parameters setting-up function (including temperature, time, cycles, heating/cooling rate,
selection of detection channel and yield of photo-electric amplification tube).

b) Note function of text contents.
¢) Sample material record function (sample No., sample nhame and sample data).

d) Document running display function (PCR heat cycle data display, fluorescence detection
data display and real-time display of each data during running of instrument).

e) Detection data analysis function (The analysis function may be independently used
without connection to the instrument).

f) Analysis result output function. It may output the analysis result to various types of
document, e.g.: EXCEL, TXT document. It is possible to run an enquiry and print out analysis
result, modify the printing format and select/de-select items to print.

g) Document storage function (setting up data, running data and analysis results).

h) Fault protection and alarm function

Caution: The above-mentioned software functions are merely for reference. The software
functions may be modified without notice.



Chapter 2 Preparations

This chapter mainly describes use, transport and storage condition, structural composition,
installation/unloading of software and preparations before first using the LineGene K series
fluorescent quantitative detection system.

1. Transport and storage conditions of the instrument
Environmental temperature: -20°C ~55C
Relative Humidity: <80 %

2. Normal working conditions
Environmental temperature: 10°C~30°C
Environmental RH: £70%

Altitude: < 2000 m

Pollution degree: 2

Power supply: 100-240V ~50/60Hz 600W

Caution: Before using the instrument, please make sure the working conditions meets the
above requirements. The power socket shall be a 3-hole socket and properly earthed.

3. Preparations before starting the instrument

3.1 Connection of power wire and communication wire

Connection of power wire: Only the power cable supplied with the instrument should be
used. At connection, make sure the instrument power switch is in the “OFF” position and
after connection the power cable should be checked to ensure a tight contact with the
instrument socket; otherwise it should be replaced.

Connection of communication wire: The supplied communication wire and communication
conversion box should be used. One end of the communication conversion box is connected
with the DB15 communication interface at the back of the instrument, and the other end
connected with the computer USB, RS232C or Bluetooth interface. After connection, screws
should be securely tightened.

Caution: If with prolonged use the supplied power cable connection becomes loose, it
should be replaced with one of the same type and specification.

The communication conversion box is built with special circuits and must not be opened.

4. System Installation and Unloading
4.1 System Installation

System Environment

Operating system: Windows XP/Windows Vista/Windows7/Windows8
Runtime environment: Net Framework 4.0

Other software: PDF reader

Minimum configuration:
Processor: Intel Core i3
Memory: 2GB

Hard Disc: 10GB



System installation
Double click PcrServer installation file (PcrServerSetup.exe) P> display the installation
interface (select installation language) P> set up installation path P install

Double click LineGene K plus installation file (LineGene K plus Setup.exe) P> display the
installation interface (select installation language) P> set up installation

Operating system

1. Double click the LineGene K shortcut on the desktop Or Click the start menu P Program
» LineGene K plus

2. Double click the PcrServer shortcut on the desktop Or Click the start menu » Program
» PcrServer

4.2 System Unloading
Control Panel > Add/Delete Program B> PcrServer B Unloading
Control Panel P Add/Delete Program P> LineGene K Plus P> Unloading



Chapter 3 Start

1. Checks before start
After inserting the power plug and switching on this detection system, the following should be
checked:
e Check the voltage of the power supply is consistent with the system-required one.
e Check the power cable plug for correct and reliable insertion into the power socket.
e Check the communication converter for correct insertion into the host and tightening
and the cable plug for correct and reliable connection to the computer.
e Check the update shift switch MODE of communication converter is set to “normal”
state.
e Check the environmental conditions meet the required tolerances.

2. Start

In order to ensure effective connection and communication between the instrument and the
computer system, the system shall be started in the following sequence:

1st step: Start computer display and host.

2nd step: Turn on power using the switch on the back of the instrument.

3rd step: Press the Run Switch on the front cover of the instrument to set the system ready to
run.

4w step: On the computer after entering operation system, start the LineGene K fluorescent
guantitative detection system. To start the software, click “LineGene K plus” from [Start]/
[programme] menu or double click the short-cut icon on desktop.



3. Starting software interface
Run the programme and it will display the system window.

, Relative HRM HRM

Recently Opened Experiments

¥'18, 9660_20140826 091214 - BA.1qd
124.5qd

AEEMDL_20140824 090741.1qd

18 20140824_121030.1qd

600199-1 2 4 5+ .fqd
IntestinalBac_20140815_$5i.fqd
WiAEFE20121120.fqd

IntestinalBac_20140812_iF#%.1qd

IntestinalBac_20140815_5R3.fqd

HEWNE 20140808 165937 3E¥l.qd
FETEHEX ROX CY5_133949.1qd
SeEHIMamEETE 20140810_101546.1qd
SEEYLMt AfamiBEE 20140810_141843.1qd

The system window consists of the menu bar, the toolbar and the main page.



Chapter 4 Absolute Quantification

1. Design Experiment

Start

\

Design experiment

\

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

This section describes how to design a new absolute
guantification experiment and covers inspection item setting,
sample information setting, reaction plate setting and
programme setting.

1.1 Create New Absolute Quantitative Experiment

1. Click build Absolute on the Home interface and this will open the absolute quantitative

experiment window.

NOTE: The Absolute quantitative experiment can be also created by:
a. Clicking File » New P> Absolute on the menu bar
b. Clicking New P> Absolute on the toolbar

File Service Instrument Tools Report Data Summary Help
[ New - | [ Open Save - | [# Export Experiment ~

Absolute

Absolute

Relative

Raolatively

Recently Opened Experiments




1.2 Detector Setting

1. Click Setup P> Detector

Detector

Sample

Plate

Frogram

2. Input experiment properties
Input the experiment name, user name and any comments in the experiment properties
column.

Experiment Properties

20111117_Experiment rerark]

user

3. Detector Setting
Set up the Detector, Assay, Dye and Colour.

If necessary, the user can also:
a. Add detector

b. Add assay

c. Delete detector

d. Delete assay

e. Add the detector in the Detector Library: click Add Detector From Library P the
Detector Library window will pop up P select the Detector in the window to be added

The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library |Z”E| E|
[ add_J =3
Detector Reporter Color Master Mix Primer Probe Supplies Batch Number

Targetl Fall [ ]
Target? Fal ]

f. Set up the detector, set up the assay, set up the dye name and set up the colour



Detector Reparter Colar Master Mix Primer Probe Supplies Batch Number

Target1 FaM - [ ]
ez e R

4. Set up reference dye

Reference Dye

1.3 Sample Information Setting

1. Click Setup P Sample

Detector

Sample

Plate

0 0|0 |0

Program

2. Add sample information

a. Itemized addition: input ID in Sample ID P> press Enter P add information for one
sample

b. Batch addition: click Batch Add P> the Batch Add window will pop up
Batch Add X

Start Sample Id (4 | Sazple Count [ 5[]

3. Delete sample information

a. Itemized deletion: select one sample P> click Delete P> delete the selected sample
information

b. Delete all: click Clear All » delete all sample information

4. Import/Export sample information

a. Click Import Sample Info P the File Import window will pop up P import sample
information file in CSV format

b. Click Export Sample Info P> the Save As window will pop up P> the sample information
will be exported in CSV file format

Sample ID _ Batch Add Deleate Clear All Import Samples Info M Fxport Samplez Info

10



5. Set up sample information

Sample Id  Color Sample Name | Sampling Time | Submitting Date
Samplel 2013-12-06 2013-12-06
Sample2 2013-12-06 2013-12-06
Samplel 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
SampleS 2013-12-06 2013-12-06

1.4 Reaction Plate Setting

1. Click Setup P> Plate

Detector O
Sample ©
Plate 0
Program O

2. Set up the inspection criteria of the reaction plate
a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New

Detector. Adding a new detector will open the Edit Detector Library window.

Detector Name:  Targetd

R oo
Reporter Color Master Mix Primer Probe Supplies Batch Mumber

IFAM e

3 =3




b. Select Assay item and modify the property, concentration and concentration unit.

Property Name Concentration Concentration unit

m Unknown NO Copies/ml

E Standard YES IU/mi

m Negative NO Fg/mi

D Positive NO Pg/mi

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.
e. Sample Auto Arrange

f. Check Well Table

a Detectors Well Table
Assay ltem . Well | Sample ID | Sample Name | Assay ltem | Property | Ct SD | Con. SD

Tar;

Targetl — FAM

Concentration Unit {2301

- Samples  Show Columns: BEQWEINENE ~
Sample ID Sample Name:

Al

12



1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

Plate

Q@ 00|90

Program

2. Run Programme Setup
a. Create new stage: the user can create a new Hold Stage, Cycling Stage or
Melting Stage
The user can also click Add Stage directly and the default will be creating a new
Cycling Stage.
b. Create new step: the user can create a new step Before or After the currently
selected step
The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.
c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up P the details
of the current experiment will be displayed in a table.
e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section
f. Set up the hot-lid temperature and liquid volume

i Bot11a(c) Liguid quant. (1) NS

Run Programs Setup

Add Step

Hold Stage FCR Stage

Melting Stage

Step 1 Step Holding Sec. 20 ‘

Creles 0

2nd Temp. - Step Size =| 2nd Temp. ~ Step Size

Step Delay Step Delay Melting

rad Temp. - Grad Range rad Temp. ~Grad Range

5T PR 95 C 95 C 95T

/|_oo-00-20 = 00-00:15 = & / 00:00:15 = \ / 00:00:15 %:
/ [ Sempting [ Sessline /[ sematine /A semptine
/ \4T/s At Nt Acss
/ / /
/ A
J / /
/*"1 T/e AN g0 C |/ N\ 80°C |/
\ \ -
‘ nunuzu%: 00:01 uu%:
| Sempling Brmilins
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2. Prepare for Reaction

Start

\4

Design experiment

\

Prepare for the

The user should make full preparations prior to the
experiment:

» Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of the reaction
plate in Section 1.4.

reaction

\

Run the experiment

\4

Experiment analysis

\

Experiment report

v

Data export

\

End
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3. Run the Experiment

Start

\

Design experiment

\

Prepare for the reaction

\

Run the experiment

\

Experiment analysis

v

Experiment report

\

Data export

v

End

This section describes how to run/operate the
experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the
temperature curve and programming

Caution: Before starting, make checks and follow
the procedure for correct start up of the system.
The green lamp of the run switch will be lit and the
system will be ready to run.

Caution: Before running the programme, push the
module smoothly until the locking sound is heard and
the alarm lamp is switched off.

If the module is pulled out or is improperly closed, the
software will produce a pop-up warning and the alarm
lamp will light up.

In this case, the temperature programme can be run
but the fluorescence scanning data would become
invalid.

3.1 Preparation for reagent sample
e Preparation for reagent: The LineGene K series fluorescent quantitative PCR
detection system uses 0.2ml PCR tubes, strip tubes or 48 well PCR plates to conduct
the reaction. The recommended reaction volume is 10ul~50pl for an optimal

reaction system.

e The tube, strip tube or 48 well PCR plate, must have an optically clear bottom.

o Centrifugal operation: Before placing reactions into the instrument, it is
recommended that a short centrifugal spin is used to ensure that the reagent is at the
bottom of the reaction tube and the reagent/sample mix is free from bubbles.

e Toinsert test tube: If individual tubes or strip tubes are used, and the sample quantity
is less than the maximum capacity of the instrument, it is recommended the sample
tubes should be evenly distributed across the block as far as possible. This will
create even pressure across the hot-lid, ensuring consistent pressure on all the tubes
during running, which greatly improves temperature consistency across all sample

tubes.

Correct.

PCR tube

The sample is at
the bottom of the

Incorrect
1. Requires a greater spin
speed
2. Requires a longer spin
time

15



3.2 Run Fluorescence Curve

1. Click Run P Fluorescence Curve

Fluorescence o
Curve

Temperature
Curve ©

Frogram O

2. Click Start Run

Fun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).

b. Gain (baseline) parameter setting
c. Target fluorescence value setting

’ FR Confirm “

Warning

Without the baseline parameters, the fluorescence data
will not be calibrated.

Reference gain of Dye “FAM” does not exist, has been
replaced with the default gain.

W Hotiia: 105 % Liquid Quantity:' 40 %

Gain

D Auto Gain
Uszed Gain

F1(FAM) l 7 % Use Reference Gain

=B &3

4. After it starts operating, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run

16



5. Plot display setting
a. Assay item
b. Plot colour

a Experiment Type: Absolute Experiment Name:

Amplification Plot

Well ‘ Plot Type |Linear ' Show [HEX]

20141031 _104216

Plot Settings
Assay [E - Thresnoid [ Auto [ ) Avto asein

Well Table
Well| Sample ID | Sample Name | Assay ltem Property Dye| [a

T Trerert S o]
Targetl -I
Targetl

Targetl Standard 1

3.3 Run Temperature Curve
1. Click Run » Temperature Curve

Run v

Fluorescence o
Curve

Temperature
Curve °

Program 0

2. Click Start Run

Fun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).

b. Gain (baseline) parameter setting
c. Target fluorescence value setting

17



' HR Confirm w

Warning

Withcut the baseline parameters, the fluorescence data
will not be calibrated.

e gain of Dye “FAM” does not exist, has been
replaced with the default gain.

Jxotlid:] 105 % Liquid Quantity: 40 %

Gain
Auto Gain

Uzed Gain

F1 (FAM) | 7 % Use Reference Gain
o

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run

Temp. Curve

T T T T T
00:25:00 00:28:40 00:28:20 00:20:00 00:31:40
Time

3.4 Programme Setting
The user can only check the programme setting but cannot make modifications.

3.5 Working state indication lamps on instrument
The panel at the right of the instrument is fixed with 1 lamp and the colors related to the
system state during the running of a programme:

e Standby: The indicator lamp lights blue, which denotes that the entire machine is
ready to operate.

e Running: The indicator lamp lights green, which denotes that the entire machine is
running a programme.

e Error: The indicator lamp lights red, which denotes that the instrument has detected
a fault.

18



Caution: For prolonged shutdown, switch off the power at the back of the instrument and at
the socket. When switched on again, the hot-lid and module will revert to the default settings.

The front cover of the instrument is fixed with a self-locking key to control energizing of its
internal control system:
e Run Switch: running/standby switch.
e After pressing this key, the green indicator lamp is lit on the instrument, the internal
system is energized and the instrument is ready to run the programme.
e After pressing this key again, the key will spring out, the green indicator lamp goes
off, the instrument internal system is de-energized and the system is under standby.

Caution: The run switch is for ease of operation and is merely used for temporary or short
term closing down of the control system. When the system is under the standby state, the
instrument internal AC circuit remains live.

3.5.1. Prompts which may occur during running
e Hot-lid temperature sensor alarm prompt
Sink temperature sensor alarm prompt
Environmental temperature sensor alarm prompt
Module temperature sensor alarm prompt
Module sensor short-circuit or short-circuit alarm prompt

Caution: In case the temperature alarm displays during the running of a programme, the
PCR detection system will terminate the current programme. The instrument should be
switched off and then re-started.

19



4. Experiment Analysis

Start This section describes how to view the experiment analysis
v results after running an experiment and adjusting
Design experiment parameters for re-analysis.
Prepare forvthe reaction This section covers _the_analysis of ampilification curves and
standard curves, adjusting parameters for re-analysis and
v importing parameters.

Run the experiment

\

Experiment analysis

\

Experiment report

v

Data export

\

End

4.1 Check Results

4.1.1 Check the Amplification Plot
1. Click Analysis P Amplification Plot

Amplification
Flot

Standard Curve

Melting Curve

20



2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white

indicates it will not be displayed.
Amplification Flot

Color |Fell n PlotType |Linear n Show @) HEX Cy3 ROX Cy5

wauu—g
8000—-2
TEUU—E
TEUU—E
6800—-5
6400—_5
6000—-5
5600—-5
SEUU—E
4800—_5
4400—_5
4000—_5

Fluorescence

36003

32003

28003

2400

2000

1600

12003

8003

[ I I e e R D e |
0 £ 4 & & 10 12 14 1§ 18 20 2z 24 26 28 30 32 34 38 I8 ¢4

Cyvele

0 4z
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3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary

4. Set up assay

a. Set up assay

b. Set up threshold

c. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic
baseline

Aszzay

Assay NEVEAATN] ~ | Threshold . Auto mg . Auto Baseline

22



4.1.2 Check Standard Curve
1. Click Analysis P> Standard Curve

Amplification
Plot 0

Standard Curve ©

Melting Curve ©

2. Check standard curve
a. Set up assay

E Target 1 ~ M} Show 411 Samples

33—-
32.5—-
32—-
31. 5—-
5
30.5—-
30—-
29,5—-
29—-

28. 5

Ct

28—
27.5=
27
26. 5—-
26—-
25. 5—-
25—-
24,5
24

23. 5=

23

Concentration

izzay-Targetl-FAM  Intercept:46 Slope:—3.24 Error:0 009 Correlation:—0 998
Efficiency:103.54
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3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

¢. Check well table information

d. Check results summary

4.1.3 Check Melting Curve
1. Click Analysis P> Melting Curve

Analysis

Amplification
Plot °

Standard Curve ©

Melting Curve ©

2. Check the melting curve

Flusrescence

a. Check the fluorescence curve

b. Check the derivative curve
c. Set up

P
=
=
=
|

Fluorescence Curve

Derivative Curve

17 17 1T T T 1T T T 1

i 60 62 04 66 628 JO 72 74 76 78 80 82 84 85 88 90 92 94 96

Temperature
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3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
¢. Check well table information
d. Check results summary

4. Set up assay
a. Set up assay
b. Set up colour

Melting Curve

A.aaa]r"' [:ulur"'

4.2 Adjusting Parameters and Re-analysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up
a. Adjust the start cycle and end cycle of the baseline
b. Adjust Ct analysis algorithm
c. Set up the use of S fitting
d. Set up the stage to use for Ct analysis
e. Set up the automatic threshold value
f. Advanced setting
g. Standard curve setting

Analysis Settings

< ~ ~
Ct Ssttings | Advenced Settings ] Standard Curve Settings |

[The stage to uss for Ct snalysis: |Stags 2 [~ ]
[T’he algoritha to caleulste Ct: [Baseline Threshold |l [L1|S Fittine ]
oo T Threshold |Start Cycle |End Gyele targatl - SVER

targetl - STER huto huto Auto W futo Threshold

Threshold;| 293. 41 =

futo Bazeline

-

Stert Crele: 3 [2]End Crele 153
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5. Experiment Report

Start

\

Design experiment

\

Prepare for the reaction

\

Run the experiment

\4

Experiment analysis

\

Experiment report

\

Data export

v

End

print settings.

This section describes how to print an experiment
report and covers designing of a report template and

5.1 Designing a Report Template
1. Click Report P> Report Template Editor » the Report Designer window will pop up

The report consists of controls and the user can add, modify and delete controls. Available

controls include Static Text, Dynamic Text, Line, Static Image, Amplification curve and
Quantification Analysis Results.

[® Eeport Designer — D:\lLineGene8600\ScientificiconfigireportiAbsoluteidefault. rpt

i New [0pen []save |[yPreview | [ View - | Delete Selected Controls |

B9(=1E3)

 ;settings |

| Available controls ;| Used controls

& Common Controls
Static Text
Dynamic Text
Static Image
Line

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

Amplification Curve
Quantification Analysis Result

B

Name::[Name]

\\\\\\\\\\\ g

U seifee)

= Known Controls

Static Text Controls

Test Item

| TestResult | Aeference | Condusion

Dynamic Text Controls

=M

El Appearance
Alignment MiddleRight

[ white

Solid, 1,False, False, False

Il Black

Tahoma, 8.25pt

BackColor
Border
Color
Font
Text
E Data

El Design

Amplification Curve
soo0

4000

3000

‘adliadsalantd

r\)
=1
=1
2

1000

20 25

Cydle

30 35

40

45

Desigrivisible True
B Layout

Location 93, 62

{subm

.

Ulhesenfcheded )

Padding
Size

0,0,0,0
100, 20

Text
text of the element




5.2 Print Setting

1. Click Report P> Print Template Setting P> the Print Template Setting window will open

The user can set up the laboratory name, report name, reference value, tester, checker,

amplification plot, default report template and paper size.
Print Template Settings(Absolute} X

Tezplate Setup
Hospital

Report

Referance 100
Tester

Checker

Azplificaticon Flot Sstup

Legend: @ Color () LineStrls

Frint Setup

Default Report Tesplatz default [~
Paper Size |A4 [~

Printer

@ Use Defsult Printer

() Use Custo= Frinter n

== &3

5.3 Comprehensive Report

1. Click Report P> Consolidated Reports P> the Consolidated Report window will pop up
The Consolidated Report includes the basic information, sample information, amplification

curve, standard curve, plate information, etc..

Consolidated Report

@ & B =0 E

Report ltems

.f Basic Information

Consolidated Report

Experiment Name: 20141030_131639
Experiment Types: Absolute

Run Program

User Name: admin

File Name: C:\Bioer'LineGene4800 for research'4840-ZL30\experiment'\ I 1#%20141030_131639. fqd
Run Time: 2014/10/30 13:17:47 — 2014/10/30 14:44:58

Gain: F1:7,F2:19,F3:19,F4:7

Hold Stage
Target Incubation Time Rate Sampling
94 0 4 O

PCR Stage Cycles:45

Target Incubation Time  Rate
94 10 4
55 30 4

2nd Temp. Step Size Step Delay  Grad Temp.

Grad Range

Sampling

O

Detectors

Detector | Reporter Color
Targetl  Fay
HEX
ROX
CY5

Master Mix  Primer Probe Supplies Batch Number

Plot Plate

[ A ——

[ e

(RS p——

— R

Table Plate

Sample ID

# \Well |Assayliem |Property 'Dye Std. Con.
AOL Targetl Unknown | FAM

&/ Run Frogram
i Detectors
i/ Plot Plate
i/ Tavle Plate
W/ Amplification Curve
Plot Type |Linear n
W/ Quan. Analysis Result

| Create Report |

Print Report
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5.4 Report Printing
1. Click Report P> Report Print

Report Print o

2. Report print setting
a. Set up report template
b. Print setting (please refer to Section 5.2)
c. Select items to print
d. Print preview
e. Print the report

Print | Semple Id | Sample Name |Test Item |Name |Sex |Age |Case No. Outpatient No. |Bed No. Hospital No. Natiomality | Sampling Time Diagnosis

targatl 2011/12/15

Notes

[ Frizt One Assay PerReport

(1] 8ssay Item:SYBR Detect Concentration:7.82e*06 Conclusion:Positive

5.5 QC Summary
1. Click Report P QC Summary

Report Print ©

QC Summary 0

2. Check the QC summary

Amplification Plot QC Summary
| lor[wen  JR@ PlotType [Linear [R@ Show G Descrotion e
\ — Negative control with a Ct less 38
than
5000~ e Poszitive control with a Ct 20
. greater than
Unknown without a Ct N/A
4000~
Standard without a Ct N/&

Fluorescence
~ w
o o
.

10003

S

T T T T T T T 1
0 4 8 12 16 20 24 28 2 3% 40
Cycle

Use

v

v

v
v

Result

Target1-FAM:AQL &

Targeti-FAM:A09, &

ATI ATZ ADS AD4 ADS ADE ADT ADS ADE ALD ALl A1Z ALZ Al4 ALS ALE ALT ALS A% AZD AD

BO0: BO02 BOS BO4 BOS BU6 BOT BOS BC9 Bi0 Bi: Bi2 B13 Bi4 B15 B16 B17 B1S B19 B0 B
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6. Data Export

Start This section describes how to export data and

v covers exporting to a database, experiment filing

Design experiment and exporting the experiment data to EXCEL.

\

Prepare for the reaction

\

Run the experiment

\4

Experiment analysis

\

Experiment report

v

Data export

v

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up P>
save the exported database file

6.2 Experiment Filing
1. Click Data Summary P Archived Experiment Directory P> the Experimental archive
storage directory window will pop up P> set up the storage path of file.

Experimental archive storage directory @

D:\LineGene%600

Change. . .

o W Ceocer |

2. Experiment filing
Click Data Summary P Archived Experiment P> export the filed experiment file
The suffix of the filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary »Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file

6.4 Export Experiment Data to TEXT

Click Data Summary »Export Experiment » Export Experiment to Text» the exported
experiment data will generate TEXT file
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Chapter 5 Relative Quantitative

1. Design Experiment

Start

v

Design experiment

<

Prepare for the reaction

This section describes how to design a relative
guantitative experiment and covers creating new
relative quantitative experiment, inspection item
setting, sample information setting, reaction plate
setting and programme setting.

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

1.1 Create New Relative Quantitative Experiment
1. Click Relative on Home interface and create Relative Quantitative Experiment window.
Relative quantitative experiment can be also created by:

a. Clicking New P> Relative on the toolbar
b. Clicking File > New P> Relative on the menu bar

File Service Instrument Tools Report Data Summary Help

[ New - | [ Open Save - | [# Export Experiment ~

T —
T T—

Absolute

Absolute

e —
B ——

Raolatively

Recently Opened Experiments

1.2 Detector Setting
1. Click Setup P Detector

Detector

Sample

0
()
Plate ©
(]

Program
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2. Input Experiment Properties
Input the Experiment name, User name and Comment in the basic information column.

3. Inspection Item Setting
a. Set up the Detector, Assay, Dye and Colour.
b. Add detector
c. Delete detector
d. Add detector from library
The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

=B

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Tagetn A ]

Targetz P [

Reparter Color Endogenous Contrc  Master Mix Supplies

o - o = | | | |
e Aol G

4. Set up reference dye

Reference Dye

VIC b

1.3 Sample Information Setting
1. Click Setup P Sample

Detector

Sample

Plate

Q0|0 O

Program
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2. Add sample information
a. Itemized addition: input ID in Sample ID P press Enter P> add information for
one sample.
b. Batch addition: click Batch Add P>the Batch Add window will pop up

Batch Add X
Start Sa=zple Id a| Sazple Count 5 %

[
3. Delete sample information

a. Itemized deletion: select one sample P> click Delete P> delete the selected
sample information
b. Delete all: click Clear All P> delete all sample information

4. Import/Export sample information
a. Click Import Sample Info P the File Import window will pop up P import sample
information file in CSV format
b. Click Export Sample Info P> the Save As window will pop up P the sample
information will be exported in CSV file format

Batch Add Clear A1l i e

5. Set up sample information

Sample Id  Color Sample Name  Sampling Time  Submitting Date
zl 2013-12-06 2013-12-06
a2 2013-12-06 2013-12-06
a3 _ 2013-12-06 2013-12-06
ad _ 2013-12-06 2013-12-06
a5 _ 2013-12-06 2013-12-06
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1.4 Reaction Plate Setting

1. Click Setup P Plate

Detector
Sample

Plate

Program

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New

Detector. Adding a new detector will open the Edit Detecto

Edit Detector Library [5_(|

Detector Name:  Target3

Reporter Color Master Mix

(EZI - |

Primer Probe

Batch Number

=3 3

r Library window.

b. Select inspection item and modify the property, concentration and concentration

unit.
Property Name Concentration Concentration unit
m Unknown NO Copies/ml
3 Standard YES 1U/ml
I Negative NO Fg/ml
Pg/ml

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.

e. Sample Auto

Arrange

f. Check Well Table
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-« Detectors

Assay ltem

Targetl —

Target2 —

Well Table
‘Well| Sample ID | Sample Name | Assay Item | Property | Ct SD | Con. SD
b0t (a1 | [Tereetz [Umaom | | |

A2
ADZ

FaM
= El°

Concentration Unit [&edt2 0]

ADS

PR 1 R T Sl Sample Name B
Sample ID Sample Name

al

AOE
ADT
ADB
g ADS
10 A0
11 ALl

1
1
2
3
< Ald
5
&
8

12 A1z
13 A13

14 Al4

15 AlS
16 | AlE
17 A7
18 | AlB
15 AlS
20 AZ0

Reference Sample |—= Ei :i«?gl .

1.5 Programme Setting

1. Click

Setup P Programme

Detector

Sample

Plate

Program

© 00| O

2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or
Melting Stage

The user can also click Add Stage directly and the default will be creating a new
Cycling Stage.

b. Create new step: the user can create a new step Before or After the currently
selected step

The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.

c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up » the details
of the current experiment will be displayed in a table.
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e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

f. Set up the hot-lid temperature and liquid volume

Fitot1:d© JRER Liid euant. w1 [JPEIS

Run Prograss Setup

Add Stage Add Step

Hold Stage PCR Stage
Cycles 40
2nd Temp. - Step Size =4 2nd Temp. - Step Size -
Step Delay - Step Delay -
2d Temp. — Crad Range ad Temp. —Grad Range
100°C —|
95 1 10/s 95 1
I.a'f[ 00:00:20 |_ UUZUUZIS
/[ ] sampling [1] sampling
/
750 —| jf 4T/=
/
I
/
I
;
AT/ 80 1
{ r-on [~
s50C — }.f 00:00:20 =¥
/ | Sanpling
!
/
/
J
/
J
=T —|i
T —




2. Prepare for Reaction

Start

\

Design experiment

\

Prepare for the
reaction

\4

Run the experiment

\

Experiment analysis

v

Experiment report

\

Data export

v

End

The user should make full preparations prior to the
experiment

» Ensure appropriate materials are used.

» Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of the reaction
plate in Section 1.4.
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3. Run the Experiment

Start

\

Design experiment

\

Prepare for the reaction

This section describes how to run/operate the
experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the
temperature curve and programming

\

Run the experiment

\

Experiment analysis

v

Experiment report

\

Data export

v

End

3.1 Run Fluorescence Curve

1. Click Run P Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program

2. Click Start Run

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume)
b. Gain (baseline) parameter setting
c. Target fluorescence value settin
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R conam (X

Warning

Without the baseline parazeters, the fluorescence data
will not be calibrated.

Reference gain of Dye “FaAM” does not exist, has been
replaced with the default gain.

@Hoﬂid:' 105 % Liquid Quantity:l 40 %

Gain
[F7] Auto Gain

Used Gain

F1(Fan) I 7 % Use Reference Gain
==

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run

5. Plot display setting
a. Assay item
b. Plot colour

a Experiment Type: Relative Experiment Name: 20150127_084452

Fluorescence Curve Plot Settings

Assay ltem

Well Table
Well| Sample ID| Sample Name | Assay ltem | Property | Ct SD| a |

Fluorescence

‘ B
» [ |/ / 0 0 Y 7~ 7
. ,

| e i

4 Gl 10 13 16 ‘
A e
g BN H

4 3
o e

o)
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3.2 Run Temperature Curve
1. Click Run » Temperature Curve

Fluorescence o

Curve

Temperature

Curve 0
Program ()]

2. Click Run P Start

Run Status

3. Operating confirmation
a. Modify hot-lid temperature and liquid quantity (sample volume)
b. Gain (baseline) parameter setting

' c. Target fluorescence value setting
FR Confirm |

Warning

Withcut the baseline parameters, the fluorescence data
i1l not be calibrated.

ence gain of Dye “FAM™ does not exist, has been
replaced with the default gain.

@Homd:| 105 % Liguid Quantity:' 40 %

Gain
: Auto Gain

Used Gain

F1{FAY) I 7 % Use Reference Gain
e

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run
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80

80

Temperature

&0

40

30

~ Hotlid Temp.
= Block Temp.

00:25:00

3.3 Programme Setting

|
00:26:40

00:28:20
Time

|
0020000

I
00:31:40

The user can only check the programme setting but cannot make modifications.
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4. Experiment Analysis

Start This section describes how to view the experiment
i v i analysis results after running an experiment and
Design experiment adjusting parameters for re-analysis.
v
Prepare for the reaction This section covers the analysis of amplification
v curves and standard curves, the analysis of relative
Run the experiment quantification, adjusting parameters for re-analysis
P and importing parameters.
\
Experiment analysis
v
Experiment report
v
Data export
v
End

4.1 Check Results

4.1.1 Check the Amplification Plot
1. Click Analysis » Amplification Plot

Amplification
Plot

Standard Curve

Relative
Quantification

2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye
When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.



Color |Well . PlotTyps Linear - Show ) HEX |

80003
7600~
7200~
68003
6400~
60003
5600~
5200
4800
4400

4000~

Fluorescence

3600~
3200
28003
2400
2000
16003
12003

800

4003

| NN RN ) VN IO WY RN PO Y N NS [N PO Y (WO O RO O I (W )
0 2 4 & 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042
Cycle

3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table

d. Check results summary

¥ 3 5 6 T 8 9| 10|11 |12| 13| 14| 15| 16 19| 20 | : 22
gk & & M M He
i B B B OB OB OB OB H

4. Set up assay

a. Set up assay

b. Set up threshold

c. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic
Baseline

Assay

tssay (TR~ Threshotd [ Auto NS M uto Baseline

4.1.2 Check Standard Curve
1. Click Analysis P> Standard Curve

IIIIHHHiiHIiHH!|||||||||||||IIH||I|I

Amplification
Plot °

Standard Curve ©

Relative o
Quantification
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2. Check standard curve
a. Set up assa

Standard Curve

Hzsay TR o] ~ | ¥ Show All Semples

35 \

34— LY

33—_ \\

32 S

51 AN

30 LY

= 28

28] g

;_’ hY

C
L
/

24 AN

I T T T
4 5 8 7

Concentration

Assey:Target 1 — FAM(GOD) [ntercept:46.05 Slope:—3.31 Exror:0.004 Correlation:—0.999
££ v:100.30

fficienc

Assay:Target 1 — HEX (BRG)Iwtercept:60.98 Slops:~T.56 Error:0.012 Corrslation:—0.994
E5Zicisncy: 35. 61

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c¢. Check well table
d. Check results summary
5 6 T ] 9 1011|1213 | 14| 15| 16| 17 | 18 | 19| 20| 21| 22

s Hs e B s H
s B B B B OB B B He

4.2 Check Relative Quantification
1. Click Analysis P> Relative Quantification

Amplification
Plot °

Standard Curve ©

Relative
Quantification

2. Check relative quantitative
a. Set up the show type
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Relative Quantification

i u ]

b. Check the analysis results

Sazple Id | Assay Itez
targetl

Property | GOI Aver. Con.

GOI Con. SD | HEG Aver. Con. |HEG Con. SD | Max Min | Aver.

targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl

4.3 Adjust Parameter Reanalysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up

a. Adjust the start cycle and end cycle of the baseline
b. Adjust Ct analysis algorithm

c. Set up the use of S fitting

d. Set up the stage to use for Ct analysis

e. Set up the automatic threshold value

f. Advanced setting

g. Standard curve setting

h. Relative quantification setting
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lysis Settings

" "
Ct Ssttings | Advamced Ssttings ] Standard Curve Settings } Relative Quantification Settings

-] ]

[Tha slgoriths to caleulats Ct: |Baseline Threshold |l S Fitting ]

[Thz stage to use for Ct analysis:

Aszay Item Threshold |Start Cyele | End Cyele targatl = STER

targetl — SYBR Auto Thresheld

. =]
targetl — HEX Auto Auto Auto Thresheld: 230.8 =

f 4uto Baseline

-

Start Cyele: 3 (5 End Crele: 15 %
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5. Experiment Report

This section describes how to print experiment report and covers report template designing

and print setting.

Start This section describes how to print an experiment
v report and covers designing of a report template and
Design experiment print settings.
v
Prepare for the reaction
v

Run the experiment

\

Experiment analysis

\4

Experiment report

\

Data export

\

End

5.1 Comprehensive Report

1. Click Report P> Consolidated Reports P> the Consolidated Report window will pop up
The Consolidated Report includes the basic information, sample information, amplification
curve, standard curve, plate information, etc..

Consolidated Report

® e B WEE| Report ltems
i/ Basic Information
./ Run Program
./ Detectors

i Plot Plate

Consolidated Report /5

Esperiment Name:

Reference Sample:

20141124 080143

Run Program

——— Plot Plate

Bl

e W T e W £ e A wl % = Wi W = R

=

Table Plate
‘# Well ' Assayltem | Property Dye Std. Con. SamplelD
a1 TH:1 Unknown | FAM

W/ Table Plate

Experiment Type: Relative ,/Amphﬁcat\on Curve
User Name: admin

File Nane: 1:48PLUS\400101\#71 FEH  20141124_080143. fad Piot Type [Unear I3
Run Time: 2014/11/24 08:04:21 - 2014/11/24 09:28:54 W Quan. Analysis Result
Gain: F1:12,F2:14 ./ Relative Plot

¥ axis [Linear |58
X Axis |Sample n
[/ Relative Analysis Result

Hold Stage
Target Incubation Time  Rate Sampling
=1 &0 4 O - Creaie Report
PCR Stage Cycles45
Target  Incubation Time  Rate 2nd Temp.  Step Size | Step Delay Grad Temp. | Grad Range  Sampling Print Report
84 10 4 L]
55 30 4
Detectors
Detector ' Endogenous Control | Reporter Color  Master Mix | Primer | Probe  Supplies | Batch Number
THE1 FaM [
mEz HEX ]
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5.2 QC Summary
1. Click Report P> QC Summary

OC Summary ﬂ

2. Check the QC summary

Amplification Plot

I Color |Well BE PotType Linear Rl show ) B ]

Description

Negative control with a Ct less
8000 e = =
B Positive control with a Ct 30 m
7000 greater than =
T Unknown without a Ct N/A z TR 1-FaM: 404 TRE
O T tandard without a Ct N/A | ] 3 3
8 Standard with c N/ 19 B 2-HEX:B03, B0
£ 5000~ =
) g
% 4000~
3 E
S 3000~
T i
2000
1000
0~

T 1 T T 1T T T 1T T 1
0 4 8 12 16 20 24 28 32 36 40
Cycle

ADL ATZ ADS ADS ADS ATE ADT ADS AD® A0 ALl A1Z A3 Al4 A5 ALE AT ALE A19 A20 A2

B01 | B02 BOS | BO4 |BOS | BCE | BO7 | BCS | B09 | B10 Bii Bi2 B13|Bid|Bi5|B16 Bi7 BiS B19 B20 B2

a7



6. Data Export

Start This section describes how to export data and

v covers exporting to a database, experiment filing

Design experiment and exporting the experiment data to EXCEL.

\

Prepare for the reaction

\

Run the experiment

\4

Experiment analysis

\

Experiment report

v

Data export

v

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up P>
save the exported database file

6.2 Experiment Filing
1.Click Data Summary P> Archived Experiment Directory P the Experimental archive
storage directory window will pop up P> set up the storage path of file

P Ezperimental archive storage directory ﬁl

Ezperizentsz in the following archive directory:

D:\LineGene9600

Change_

-l E

2. Experiment filing

Click Data Summary P> Archived Experiment P> export the filed experiment file
The suffix of the filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary »Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file

6.4 Export Experiment Data to TEXT

Click Data Summary »Export Experiment » Export Experiment to Text» the exported
experiment data will generate TEXT file
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Chapter 6 SNP

1. Design Experiment

Start

This section describes how to design an SNP
v experiment and covers creating a new SNP

Design experiment experiment, inspection item setting, sample

information setting, reaction plate setting and

<

Prepare for the reaction programme setting.

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

1.1 Create SNP Experiment
1. Click SNP on Home interface and create SNP Experiment window.

An SNP experiment can be also created by:
a. Clicking New P SNP on the toolbar

b. Clicking File » New P> SNP on the menu bar

- File  Service  Instrument Tools Report Data Summary Help
[ New ~ | [ Open Save - | [# Export Experiment ~

Ralatively

Recently Opened Expeniments

1.2 Detector Setting
1. Click Setup P> Detector
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Detector

Sample

Flate

© 0 (0|0

Program

2. Input basic information

Input the experiment name, user name and any comments in the experiment properties
column.

Experiment Properties

st e 20111117 _Experiment remark
Comment :
Uzer Name: Qlidg

3. Inspection Item Setting
Set up the Detector, Allele, Dye and Colour.

If necessary, the user can also:
a. Add Detector
b. Delete Detector

c. Add the Detector in the Detector library: click Add Detector From Library P the

Detector Library window will pop up P> select the Detector on the window to be
added

The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

[ &3
Detector Allele Reporter Color Master Mix Primer Probe Supplies Batch Number
Targstl Allelel Fal [ ]

Allele? HEX [ ]
Target? Allelel Fal [ ]
Allelez HEX [ ]

Master Mix Primer Supplies Batch Number
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4. Set up reference dye

Reference Dye

VIC b

1.3 Sample Information Setting
1. Click Setup P Sample

Setup A4
Detector 0
Sample G
Plate [+ ]
Program 0

2. Add sample information
a. ltemized addition: input ID in Sample ID P> press Enter P> add information for

one sample
b. Batch addition: click Batch Add P> the Batch Add window will pop up
Batch Add X

Start Sazple Id Sazple Count E%

3. Delete sample information
a. Itemized deletion: select one sample P> click Delete P> delete the selected
sample information

b. Delete all: click Clear All B> delete all sample information

4. Import/Export sample information

a. Click Import Sample Info P the File Import window will pop up P import sample

information file in CSV format

b. Click Export Sample Info P> the Save As window will pop up P the sample
information will be exported in CSV file format

Sample 1D _ Batch Add Delete Clear A1l S T e iy

5. Set up sample information

Sample Id  Color Sample Name  Sampling Time  Submitting Date
Samplel 2013-12-06 2013-12-06
Sample? 2013-12-06 2013-12-06
_ Samplel 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ Samples 2013-12-06 2013-12-06
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1.4 Reaction Plate Setting
1. Click Setup P Plate

Detector

Sample

Flate

Frogram

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library b—(|
Detector Name:  Target2
Allele Reporter Color Master Mix Primer Probe Supplies Batch Number
Allelet M Rl
Allele? HEX - [ ]
K o
==

b. Select inspection item and modify the property, concentration and concentration

unit.
Property Name Concentration Concentration unit
m Unknown NO
] Negative NO Copies/ml
m Positive Allelic gene NO 1U/mi
! Fg/ml
. Positive NO
ﬂ Heterozygous Pg/ml
m Positive Allelic gene NO
2

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.
e. Sample Auto Arrange

f. Check Well Table
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~ Detectors

Detector Froperty

Targetl

Concentration Unit ]zl

« Samples  Show Columns: EEQSCINENE ~

Sample ID Sample Name
al /]

Well Table
‘Nell Sample ID'| Sample Name Asaa‘,r Itam Property | Con. SD

T T =N N

A2
A3
Ald
A0S
ADS
A0T
408
Al

-

@ =1 oo e oo IEE I

1.5 Programme Setting
1. Click Setup P Programme

Detector

Sample

Plate

Program

- - - B

2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or

Melting Stage

The user can also click Add Stage directly and the default will be creating a new

Cycling Stage.

b. Create new step: the user can create a new step Before or After the currently

selected step

The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.

c. Delete: the user can delete the currently selected step or stage
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d. Display form: click Display With Table » new window will pop up » the details
of the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

the hot-lid temperature and liquid volume

i Hot1id(C) Liquid quant. @) [ IS

Add Step

Hold Stage PCR Stage
Cycles 40
2nd Temp. — Step Size —f 2nd Temp. - Step Size -
Step Delay - Step Delay =
ad Temp. — Grad Range Worad Temp. — Grad Range
100°0C —
93 1C 1%/ 93 1C
/| o0:00:20 | 00015 v |
lz‘ Sampling D Sampling
750 — 4T/s
Ays 60
' 00:00:20 %:
ST — | 00:00:20 [
M senpling
25C —|§
v
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2. Prepare for Reaction

Start

\4

Design experiment

\

Prepare for the
reaction

\

The user should make full preparations prior to the
experiment:

» Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of reaction plate
in Section 1.4.

Run the experiment

\4

Experiment analysis

\

Experiment report

v

Data export

\

End
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3. Run the Experiment

This section describes how to run the experiment after loading the reaction plate and covers

the operating of fluorescence curve, the operating of temperature curve and programme
setting.

Start

This section describes how to run/operate the
v experiment after loading the reaction plate and

Design experiment includes how to operate the fluorescence curve, the

v temperature curve and programming

Prepare for the reaction

\

Run the experiment

\

Experiment analysis

v

Experiment report

\

Data export

v

End

3.1. Run Fluorescence Curve
1. Click Run P Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program

2. Click Start Run

3. Operating confirmation
a. Modify hot-lid temperature and liquid quantity (sample volume).
b. Gain (baseline) parameter setting
c. Target fluorescence value setting
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R conam (X

Warning

Without the baseline parazeters, the fluorescence data
will not be calibrated.

Reference gain of Dye “FaAM” does not exist, has been
replaced with the default gain.

@Hoﬂid:' 105 % Liquid Quantity:l 40 %

Gain
[F7] Auto Gain

Used Gain

F1(Fan) I 7 % Use Reference Gain
==

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run

5. Plot display setting
a. Assay item
b. Plot colour

a Experiment Type: SNP  Experiment Name: 20150127_091219

Fluorescence Curve Plot Settings

I | I

| | |Targeti |Positive Allele
laos [ [ |Target! |[Positive
404 | |Targeti [Positive Allele
las | [ |Targeti [Positive
s [ [ |Targett itive Allele
Jaos [ [ [Targetl [Positive Alleld

Fluorescence

Targetl Pozitive

20 24 Allele
Sampling Count Allele
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3.2 Run Temperature Curve

1. Click Run » Temperature Curve

Fluorescence )
Curve

Temperature
Curve 0

Program ()]

2. Click Start Run

Fun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).

b. Gain (baseline) parameter setting

' c. Target fluorescence value setting
IR Confirm e S|

Warning

Withcut the baseline parameters, the fluorescence data
w%ill not be calibrated.

Reference gain of Dye “FAM” does not exist, has been
ablaced: with i Aetailh el

M}mnd:' 105 % Liquid Quantity:' 40 %

Gain
; Auto Gain
Used Gain

F1{FAY) i 7 % Use Reference Gain
o

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run
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Fun Status

Skip Current Sta: Serial No. 600187 Start Time: 2011/12/16 09:22:42  Tetal Time: 0:58:28 Leave Time:
Stage: 1 Hotlid Temp. :
Cyele: 1/1 Target Temp. -
Minus € End Time: Segment: 1 Actual Temp. :

Fluz Cy Run Statusz:Running

= Hotlid Temp.
= Block Temp.

30

&0

Temperature

30

40

30

[ [ [ [ I I I [
00:04:10 00:05:00 00:05:50 00:06:40 00:07:30 0o-o8:20 00-08:10 00:10:00 00:10:50 00:11:4
Time

3.3 Programme Setting
The user can only check the programme setting but cannot make modifications.
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4. Experiment Analysis

Start This section describes how to view the experiment

i v i analysis results after running an experiment and
Design experiment adjusting parameters for re-analysis.

\

Prepare for the reaction This section covers the analysis of amplification

v curves and standard curves, adjusting parameters

Run the experiment for re-analysis and importing parameters.

\

Experiment analysis

\

Experiment report

v

Data export

\

End

4.1 Check Results
4.1.1 Check the Amplification Plot

1. Click Analysis > Amplification Plot

Amplification
Plot

SNP ‘

2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.



Amplification Plot
| celer el n PlotType |Linear n Show [ HEX l

54002
5200
3000
4800
4800
4400
42003
4000
3800
2600
3400
2200

o 3000
2

£ 2800
2 ]
2 2600
v ]
2 2400

L} ]

% 2200
20003
1800
1600
1400
1200
1000

00—
00—
400
200

0=

o rrrrr -ttt T T
0 2 4 6 8§ 10 12 14 16 18 20 22 24 26 28 30 32 34 36 3B 4042

Cycle

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary
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4. Set up inspection item
a. Set up assay
b. Set up threshold
c. Set up automatic baseline
When the threshold value is not automatic, the user cannot set up the automatic
baseline

Aszzay

Assay NEVEAATN] ~ | Threshold . Auto mg . Auto Baseline

4.1.2 Check SNP
1. Click Analysis P> SNP

Amplification
Plot °

SNP L]

2. Check SNP
a. Select well site
The user can select well site by dragging a rectangle with the mouse around the
wells of interest or select wells one by one.
b. Set up Assay
c. Set up manual calls
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|' I |E| assay [Torget1 [ [Mamusl Calls vH

44003 [}

a
S
=]
8
],

Allele:
r
5]
T

T T T T T T T T T T T
0 500 1000 1500 2000 2500 3000 3500 4000 4500 5000

Allelel

[ Cyele 40 - : - ; ; ; - : ®

1 s 10 15 L] 35 30 EH 20

[ @ill=ls 122 8 @:ill=lz 14 4 1 @Undstermined 0 ]

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table information
d. Check results summary

4.2 Adjust Parameter Re-analysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up
a. Adjust analysis data
b. Adjust whether the inspection item will retain manual recognition genotype

Analysis Settings EEX

Ct Settings } Advanced Sett

} SNF Settings |

Data Analysis Setting:

Amsay Ites | Keep Manual Calls
Target 1 ‘
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5. Experiment Report

Start

\4

Design experiment

\

Prepare for the reaction

\

Run the experiment

\

Experiment analysis

v

Experiment report

v

Data export

\

End

This section describes how to print an experiment
report and covers designing of a report template and
print setting.

5.1 Designing a Report Template
1. Click Report P> Report Template Editor P> the Report Designer window will pop up

The report consists of controls and the user can add, modify and delete controls. Available
controls include Static Text, Dynamic Text, Line, Static Image and SNP Typing Curve.

Repnrt Dezigner — D:ilineGene9600\Scientificiconfigireport\Snpidefanlt. rpt ['?JElﬁ‘

i New [open [lsave ||y Preview | [ view - | @ Delete Selected Controls | | 1| *j5ettings |

 Available controls ;| Used controls

(= Common Controls
Static Text
Dynamic Text
Static Image
Line

SNP Typing Curve

(=) Known Controls

Static Text Controls

\\\\\\\

\\\\\\\\
e

E Appearance
Alignment MiddleLeft

Dynamic Text Controls S Tast Item}. I:T\es\t\lfe\rn\] e \\

\\\\\\\\\\\

\\\\\\\

Ry

PR

NF Typing Result Flot

15 20 23 30
llele 2.

BackColor [ white
Border Solid, 1,False, False, False

AN AV A RN R A VAN
H Tester-Testeﬂ \\ 3 Che:ker}l[(h ec}eﬂ E
N b e e

\\\\\\\ s

Color Il Black
Font Tahoma, 8.25pt
[ Data

DataField Sex

Tag
E Design

DesignVisible True

E Layout

Location 266, 109
Padding 0,0,0,0
Size 49,20

DataField
data field of the element
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5.2 Print Setting

1. Click Report P> Print Template Setting P> the Print Template Setting window will pop

up

The user can set up the laboratory name, report name, reference value, tester, checker,

amplification plot set up, default report template and paper size.
Print Template Settings(SHP) El

Tezplate Setup

Hospital

Report

Tester

Checker

Print Setup
Default Report Template |default [~

Faper Size |ad [~]

Printer
@) Use Default Frinter
(O Use Custos Printer [~ |

“ fancel

5.3 Comprehensive Report

1. Click Report P> Consolidated Reports P> the Consolidated Report window will pop up.

The Consolidated Report includes the basic information, sample information, amplification

curve, SNP, plate information, etc..

Conzolidated Report

2 9 = N E |
Consolidated Report s
Experiment Name: 20141218_110548
Experiment Ivpes: SNP
User Name: admin
File Name: 1:%48PLUS"4001014\SNP . fod
Run Time: 2014/12/18 11:06:47 - 2014/12/18 11:18:11
Gain: F1:7,F2:7
Run Program
PCR Stage Cycles:40
Target Incubation Time  Rate 2nd Temp. Step Size | StepDelay Grad Temp. Grad Range  Sampling
80 10 4
Detectors
Detector | Allele Reporter | Color | Master Mix  Primer  Probe  Supplies  Batch Number
mE" Allelel |FaM -——
Allele? |HEX -_——
Plot Plate
1z 3 o 5 G ERCRERE # @ £ 4 M e w0 @ H @ om oW
e e e s
"
Table Plate
# Well  Assay ltiem | Property Dye  Std. Con. Sample D
3 A3 WA Fositive Allele 1 |FAM
3 A3 WA Positive Allele 1 |HEX
4 a0¢ WE: Positive Allels 1 |FAM
4 a4 WAL Positive Allele 1 |HEX
5 a5 WA Positive Allels 1 |FAM
5 a5 WA Fositive Allele 1 |HEX

Report ltems

W/ Basic Information

J Run Program

J Detectors

W/ Plot Plate

W Tabie Plate

W Amplification Curve
Plot Type [Linear [l

W Quan. Analysis Result

i SNP Typing Plot

W SNP Analysis Result

- Create Report |

Print Report
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5.4 Report Printing
1. Click Report P> Report Print

Report Print o

2. Report print setting
a. Set up report template
b. Print setting (please refer to Section 5.2)
c. Select print items
d. Print preview
e. Print the report

[B Frint One Assay PezReport

Frint Sazple 14  Sazple Naze Test Dte=  Name Sex  Ags Case Mo. Outpatient No. Bsd Ne. Hospital No Naticnality Sampling Tizs Diammesis  Notes
targetl

DAssay Item:SVBR Detect Concentration:7.82e+08 Conclusion:Fositive

5.5 QC Summary
1. Click Report P QC Summary

Report Print @

OC Summary 0

2. Check the QC summary

Amplification Plot

)
[ Color |Well Ba rotType [Lnear [R@ show G @ J

Result

Description

Negative control with a Ct less 38 z
7000~ than
Fositive control with a Ct
] 30 v
6000 greater than
i Unknown without a Ct N/A M
g 3000- Standard without a Ct N/A Z
% 4000~
Pl
S 3000
= E
o
2000~
1000~
n
| |
9 12 15 18

ADL ADZ ADS AD4 ADS ATE ADT ADS ADZ A10 ALl A1Z AL Al4 AL ALG AT AR A1% A0 A2

B0 |B02 BOS BO4 | BOS BC6 | BOT BOS B0 B10 Bi:i Bi2 B13 B14 | B15 B16 B17 BiS B19 B20 B2
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6. Data Export

Start This section describes how to export data and

v covers exporting to a database, experiment filing

Design experiment and exporting the experiment data to EXCEL.

\

Prepare for the reaction

\

Run the experiment

\

Experiment analysis

v

Experiment report

\

Data export

\

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up P>
save the exported database file

6.2 Experiment Filing
1. Click Data Summary P Archived Experiment Directory P> the Experimental archive
storage directory window will pop up P> set up the storage path of file

Experimental archive storage directory @

Experizents in the following archive directory:
D:\LineGene%600

Change. . .

o Concer |

2. Experiment filing
Click Data Summary P Archived Experiment P export the filed experiment file

The suffix of filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary »Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file.

6.4 Export Experiment Data to TEXT

Click Data Summary »Export Experiment » Export Experiment to Text» the exported
experiment data will generate TEXT file.
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Chapter 7 High Resolution Melting

1. Design Experiment

Start This section describes how to design an SNP
: v i experiment and covers creating a new SNP
Design experiment experiment, inspection item setting, sample
v information setting, reaction plate setting and
Prepare for the reaction programme setting.
v

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

1.1 Create High Resolution Melting Experiment
1. Click HRM on Home interface and create SNP Experiment window.

An SNP experiment can be also created by:
a. Clicking New » HRM on the toolbar
b. Clicking File » New P HRM on the menu bar

~ File Service Instrument  Tools  Report  DataSummary  Help
[ New ~ | 2 Open Save - | [# Export Experiment

Absolute

Absolute Ralatively

Recently Opened Expeniments

1.2 Detector Setting
1. Click Setup P> Detector
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Detector

Sample

Flate

© 0 (0|0

Program

2. Input basic information
Input the experiment name, user name and any comments in the experiment properties
column.

Experiment Properties

e LSS 20111117 _Experiment remark
Comment :
Uzer Name: Qlidg L

3. Inspection Item Setting
Set up the Detector, Allele, Dye and Colour.

If necessary, the user can also:
a. Add Detector
b. Delete Detector

c. Add the Detector in the Detector library: click Add Detector From Library P the

Detector Library window will pop up P> select the Detector on the window to be
added

The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

Detector hszay Dye Color
F— aar s —
s e I
p— s I
e —

d. Set up the item name, set up the dye name and set up the colour

Detector

[TameU
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4. Set up reference dye

Reference Dye

VIC b

1.3 Sample Information Setting
1. Click Setup P Sample

Setup A4
Detector 0
Sample G
Plate [+ ]
Program 0

2. Add sample information
a. ltemized addition: input ID in Sample ID P> press Enter P> add information for

one sample
b. Batch addition: click Batch Add P> the Batch Add window will pop up
Batch Add X

Start Sazple Id Sazple Count E%

3. Delete sample information

a. Itemized deletion: select one sample P> click Delete P> delete the selected
sample information

b. Delete all: click Clear All B> delete all sample information

4. Import/Export sample information
a. Click Import Sample Info P the File Import window will pop up P import sample
information file in CSV format

b. Click Export Sample Info P> the Save As window will pop up P the sample
information will be exported in CSV file format

Sample 1D _ Batch Add Delete Clear A1l S T e iy

5. Set up sample information

Sample Id  Color Sample Name  Sampling Time  Submitting Date
Samplel 2013-12-06 2013-12-06
Samplel 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ SampleS 2013-12-06 2013-12-06
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1.4 Reaction Plate Setting
1. Click Setup P Plate

Detector

Sample

Flate

Frogram

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.
X

Edit Detector Library

Detector Naze: Targetd

@ Delete

B 3

b. Select inspection item and modify the property, concentration and concentration

unit.
Property Name Concentration Concentration unit
m Unknown NO Copies/ml
j Standard YES IU/mi
j Negative NO Fg/ml
Positive NO Pg/mi

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.
e. Sample Auto Arrange
f. Check Well Table
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~ Detectors

Assay ltem Property | Con.

Targeti - Pt ([ ' |
Targetl — HEX E - /|
Concentration Unit [yl
- Samples  Show Columns: BEERWELENE ~
Sample ID Sample Name
al L/

Well Table

#

Well
AD1
AlZ
AD3
A04
AOS
ADE
AOT
A0B
A0S

Sample ID| Sample Name | Assay Item | Property | Ct SD | Con. SD

al
i s oo | ]

Lowe

).

1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

Plate

Q| 0|0 |0

Program

2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or

Melting Stage

The user can also click Add Stage directly and the default will be creating a new

Cycling Stage.

b. Create new step: the user can create a new step Before or After the currently

selected step
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The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.

c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up P the details
of the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

f. Set up the hot-lid temperature and liquid volume

" tot11a(0) S Liouid ouant. )

Run Progresms Setup

Add Step

Hold Stage PCR Stage Melting Stage

Cyeles 40 Step 0.1 Step Holding Sec.| §
2nd Temp. - Step Size | 2nd Temp. - Step Size
Step Delay - Step Delay -
Grad Temp. - Grad Range Grad Teap. - Grad Hange
950 95
457
s o 5 00:00:15 %: \\ 00:00:15 %:
e [1] sampling N\ Sampling
HUEEE =l NAT/s Y, T/ 4T/
= . hY
/ ; N
/ [ sampling \ / N
/ \ / ™
/ \ 0T \ 0T
/ \ R
{ —
A
/ 00:00:20 %: 00:01-00

/ Sampling

Sampling
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2. Prepare for Reaction

Start

\4

Design experiment

\

Prepare for the
reaction

\

The user should make full preparations prior to the
experiment:

» Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of reaction plate
in Section 1.4.

Run the experiment

\4

Experiment analysis

\

Experiment report

v

Data export

\

End
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3. Run the Experiment

This section describes how to run the experiment after loading the reaction plate and covers

the operating of fluorescence curve, the operating of temperature curve and programme

setting.

Start

\

Design experiment

\

Prepare for the reaction

\

This section describes how to run/operate the
experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the
temperature curve and programming

Run the experiment

v

Experiment analysis

\

Experiment report

\

Data export

\

End

3.1. Run Fluorescence Curve
1. Click Run P Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program

2. Click Start Run

Fun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
b. Gain (baseline) parameter setting
c. Target fluorescence value setting
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R conam (X

Warning

Without the baseline parazeters, the fluorescence data
will not be calibrated.

Reference gain of Dye “FaAM” does not exist, has been
replaced with the default gain.

@Hoﬂid:' 105 % Liquid Quantity:l 40 %

Gain
[F7] Auto Gain

Used Gain

F1(Fan) I 7 % Use Reference Gain
==

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run

5. Plot display setting
a. Assay item
b. Plot colour

a Experiment Type: Absolute Experiment Name: 20141031_104216

Amplification Plot

N R R
I B 7T TR
—

Fluorescence

| [ [Targeti [Standard]
[ [ [Tergeti [Stendaxd]
A0 | |
| —— —
s | [ [Targeti |Standsrd|Fau 3
g | [ [Target1 |Standera|Pau |3
]

I I T
WS [ [ [Targets [Standaralrmi |

[SES by [ShiShs
0 T

3.2 Run Temperature Curve
1. Click Run P Temperature Curve
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Fluorescence )
Curve

Temperature
Curve °

Program o

2. Click Start Run

Fun Status

3. Operating confirmation
a. Modify hot-lid temperature and liquid quantity (sample volume).
b. Gain (baseline) parameter setting

. c. Target fluorescence value setting
/R Confirm =

Warning

Without the baseline parametsrs, the fluorescence data
will not be calibrated.

Reference gain of Dye “FaAM” does not exist, has been
replaced with the default gain.

@Ho:lid:' 105 % Liquid Quantity:' 40 %
Gain
j Auto Gain

Used Gain

F1(Fay) | 7 % Use Reference Gain
e

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run
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Fun Status

Skip Current Sta: Serial No. 600187 Start Time: 2011/12/16 09:22:42  Tetal Time: 0:58:28 Leave Time:
Stage: 1 Hotlid Temp. :
Cyele: 1/1 Target Temp. -
Minus € End Time: Segment: 1 Actual Temp. :

Fluz Cy Run Statusz:Running

= Hotlid Temp.
= Block Temp.

30

&0

Temperature

30

40

30

[ [ [ [ I I I [
00:04:10 00:05:00 00:05:50 00:06:40 00:07:30 0o-o8:20 00-08:10 00:10:00 00:10:50 00:11:4
Time

3.3 Programme Setting
The user can only check the programme setting but cannot make modifications.
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4. Experiment Analysis

Start

This section describes how to view the experiment

i v i analysis results after running an experiment and
Design experiment adjusting parameters for re-analysis.

\

Prepare for the reaction This section covers the analysis of amplification

v curves and standard curves, adjusting parameters

Run the experiment for re-analysis and importing parameters.

\

Experiment analysis

\

Experiment report

v

Data export

\

End

4.1 Check Results
4.1.1 Check the Amplification Plot

1. Click Analysis > Amplification Plot

Amplification
Plot

Standard Curve

HRM Curve

2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.



—
Coler [Well - FlotType |Linear - Show @) HEX Cy3 ROX CyS

L
8000-
7600-
7200-
6800-‘
6«100-‘
6000-‘
5600-‘
5200—-
4800;
4400;

4000

Fluorescence

3600=;
3200—-
2800—-
2«100—-
2000—-
1600—-
1200—-

800—-

400

| I I T A A R R ) A R
¢ z 4 & B 10 12 14 18 18 20 22 24 26 2B 30 32 3 36 3B 4042

Crcle

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary

4. Set up inspection item
a. Set up assay
b. Set up threshold
c. Set up automatic baseline
When the threshold value is not automatic, the user cannot set up the automatic
baseline

Aszzay

Assay NEVEAATN] ~ | Threshold . Auto mg . Auto Baseline
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4.1.2 Check the Standard Curve
1. Click Analysis P> Standard Curve

Analysis -

Amplification
Plot

Standard Curve

HRM Curve

2. Check the Standard Curve
a. Set up array

Standard Curve

Target 1 n ./
33= ®,
32. 5=
32
315
31—
30. 5
@
30
29, 5=
29
28. 5
"
© o .
27,5 a S
27
26. 5
(O
26—
25.5-
25—
24. 5= ™
24—
23. 5
]
23
I I I I
4 5 ] 7
Concentration

Lzzay:Targetl-FAM  Intercept:46 Slops:—3.24 Error:0.009 Correlation:—{0. 998
Efficiency:103.54

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary
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4.1.3 Check HRM
1. Click Analysis P HRM Curve
Analysis x

Amplification
Plot °

Standard Curve ©

HRM Curve ©

2. Check the fluorescence curve
a. Set up target
b. Set up color

HRM Curve

1Ep =0 target1-FAM B %0 0 Well -

Gl perivaiive Cunve

L)
Q
S
o
o
@
o
=]
=2
[rt

T T T T T 1T T T T 1T T T°1
L 72 73 74 75 76 77 78 7% 80 81 82 83 84 B85 86 &7 88

Temperature

3. Check the derivative curve
a. Set up target
b. Set up color

T
89 90
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HRM Curve

Target [C BTN ~ | Color -

Derivatives

L T T 1T 1T 1T 71T 1T 1T T T T TTI
L 72 73 74 75 76 77 78 79 80 B1 82 83 84 85 B85 &7 88 89 90

Temperature

4. Check the aligned curve
a. Set up target
b. Set up color

HRM Curve

1 target1-FAMRE L Well [

Aligned Curve

100

50—

Aligned Data

T T T T T T T T T T T T T I
74 75 76 77 78 79 80 81 82 83 84 85 85 87 88

Temperature
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5. Check the Different Pilot
a. Set up target
b. Set up color

S5 target!-FAM R e AS ~ | Color (0201

ssonea Guve WL
=

Ditference Data

74 75 76 77 78 79 80 81 82 83 84 8 8 87 88
Temperature

6. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table

B U 5

4.2 Adjust Parameter Re-analysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up
a. Adjust analysis data
b. Adjust whether the inspen item will retain manual recognition genotype

|59 n 3}
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5. Experiment Report

Start

\4

Design experiment

<

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

5.1 Comprehensive Report

This section describes how to print an experiment
report and covers designing of a report template and
print setting.

1. Click Report P Consolidated Reports P> the Consolidated Report window will pop up.

The Consolidated Report includes the basic information, sample information, amplification
curve, HRM curve, plate information, etc..

Consolidated Report

=] B Weg| Report Items
b a [/ Basic Information
— Plot Plate ./ Run Program
T = - — J Detectors
i W Plot Plate
W Table Plate
Table Plate W/ iiing Curve
.f Melting Curve(Derivative)
# Well | Assayltem |Property Dye Std. Con. SampleID )
0 |AL0 TWA: Unknomn | SYER ./ Melting Analysis Result
11 a1 WA Unkneon | SYBR
17 a1z WAL Unknewn | SYER \iEalERERaH
18 a8 TAEL Unknewn | SYER
15 a8 TWAE: Unknewn | SYBR
20 A0 WA Unknewn | SYER
23 B0 TH: Unkneovm | SYBR
30 Bos  TH: Unknewn | SYBR
31 B0T WAL Unknewn | SYER
33 B4 TWH:1 Unknoon | SYBR
-
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5.2 QC Summary
1. Click Report P> QC Summary

Report Print @

OC Summary 0

2. Check the QC summary

Amplification Plot

[ Color |Well - Plot Type |Linear ‘ J

|

RNRRER.

:

©

L S A R R T R T P I T | S
0 2 4 6 8 10 12 14 16 13 20 22 24 26 28 30 32 34 36 33 4042
Cycle

QC Summary

Description Value | Use Result
Negative control with a Ct less 8

than

Fositive control with a Ct 20

greater than

Unknown without a Ct

KK S &

Standard without a Ct N/A

ADI AD2 ADS AD4 ADS ADE ADT ADS ADS ALD ALl AIZ A3 A4 ALS ALS ALT ALS A1 A20 A2

B0: B02 BOS BO4 BOS B06 BO7 |BOS B0O B10 Bi:i Bi2 B13 Bi4 B15 B16 B17 BiS B19/B20 B2
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6. Data Export

Start This section describes how to export data and

v covers exporting to a database, experiment filing

Design experiment and exporting the experiment data to EXCEL.

\

Prepare for the reaction

\

Run the experiment

\

Experiment analysis

v

Experiment report

\

Data export

\

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up P>
save the exported database file

6.2 Experiment Filing
1. Click Data Summary P Archived Experiment Directory P> the Experimental archive
storage directory window will pop up P> set up the storage path of file

Experimental archive storage directory @

Experizents in the following archive directory:
D:\LineGene%600

Change. . .

o Concer |

2. Experiment filing
Click Data Summary P Archived Experiment P export the filed experiment file

The suffix of filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary »Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file.

6.4 Export Experiment Data to TEXT

Click Data Summary »Export Experiment » Export Experiment to Text» the exported
experiment data will generate TEXT file.
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Chapter 8 Service

1. User Management
User management is used to manage user information

Click Service » User Management on the menu bar

-
i User Mangement =
User ID User Name Disabled Locked CreateTime LastLogin Time LastLogin Address LastLocked Time Failed Count Permission
1 sdmin  [NO  [NO  |2014-04-20|2014-05-06  |127.0.0.1 0001-01-01 0 Manage exp Run experiment, View Use|
I H 222 NO  [NO |2014-05-04] 0 Manage experiment, Run experiment, View Use| I
3 bbb NO  [NO |2014-05-04] 0

a. delete user

b. update user

L —— o

The user can:

& ' Update user

Username: | aaa

Disabled: (©) Disabled account @) Not disabled account

Permission: & User manage &/ Run experiment
J View experiment V Manage experiment
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c. change password
L

-
# | Change password ﬂ

Old password: ||
New password:

Confirm new password:

== 3 3

d. add user

, ,
i R | ==

User name:
Password:

Confirm password:

Permission: User manage Run experlment
View experimem Manage experiment

2. Experiment Management
Experiment Management is used to manage experiment information and deleted experiment

information.

2.1 Experiment Management
Click Service»Experiment management » Experiment management on the menu bar
the user can:

a. clear query condition

b. set query condition

C. query

d. delete experiment

e. download experiment

f. edit experiment
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4 Experiment management . e ——— = .
ks
- -
B = R

Experiment type  Experiment name
Absolute 2-20140504.141016  admin_ |

Executor Nofes SeriaiNo_Start tme Endtme Purose
122458 |2cu~os~o4 14:10:26( 2014-05-04 14:16:55 | Normal Exgenmeﬂ(lldmm

Updater name  Update tame
|2014-05-04 146555

Creatorname_Create time
|2014-05-04 14:10:27 | admin

Absolute |2_:ouosoa_m7os‘ admin |

|mAse |20u-us-o-| 14:27: 1a|:au-cs-m u;za.m}uqm.\ sx;enmm[-dmm

|2014-05-04 1427:13 [admin |2014-05-04 14:28.04]

2.2 Deleted Experiment Management

Click Service » Experiment Management »Deleted Experiment Management on the

menu bar

The user can:
a. clear query condition
b. set query condition
C. query
d. delete experiment
e. recover experiment
f. clear experiment

Engs

:

PT=)

- = |

B =

Experiment type Experimentname Executor Notes SerialNo Starttime Endtime Purpose Creatorname Create time Updater name Update time
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3. Template Management
Template Management is used to manage template information.
Click Service » Template Management on the menu bar
The user can:
a. download template
b. delete template

e plate man g = )
[Downio: JEESSEEES

Template category Template name Create user name CreateTime
48 20140415_135107 admin 2014-05-04

I 43 STEDNS admin 2014-05-04 I
9% 2 admin 2014-05-04
| 96 20140428 153955 admin 2014-05-04
96 3 admin 2014-05-04
9% 7H_20120522_123347 [ admin 2014-05-04

4. User Login

Click Service»User Login on the menu bar

" User Login ' ﬂ

Upper Service: | 127.0.0.1 H
UserName:  admin

Password: (TTTT]

./ Automatic login

5. Change Password
Click Service»Change Password on the menu bar
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Qld password:

Mew password:

Confirm new password:

6. See Running Experiment

See Running Experiment is used to see running experiment which is running on
connected instrument.

Click Service» See Running Experiment on the menu bar

n Experiment Type: Absolute Experiment Name: 20150129_090152

~ Run Status

Assay ltem Color

800 Well Table
Well| Sample ID | Sample Name | Assay ltiem | Property | CE SD|

Fluorescence o
Curve

Temperature
Curve °

Program [»]

500—

Fluorescence

400

300-;

200—

100

I I I T 1
)] 4 8 12 16 20 24 28 32 36 40
Sampling Count

16
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Chapter 9 Tool Usage

1. Gain Setting

The Gain Setting tool is used to set up gain modes.
Click Tools P> Gain Setting P> the following window will pop up

Gain setting can be set up as: reference gain, custom gain and auto gain

In Custom Gain mode, the user can modify the gain value.

Gain Setting

= . = . = .
@) Reference Gain () Custom Gain () futo Gain

Fi F2 F3 Fé F5 F&

=

2. Block Scan Method

Click Tools P> Block Scan Method P> the following window will pop up.
The user can select Whole Block Scan or Line Scan.

Block Scan Nethod X
Line Scan Sstup
@ whole Block Scan | ]
() Line Scan

3 &3

3. Detector Library
The Detector Library tool is used to set up the inspection libraries of absolute quantitative,
relative quantitative and SNP analysis.

Click Tools P> Detector Library P (Absolute /Relative/SNP) P open the following
window
The user can:

a. Add Detector

b. Modify Detector

c. Delete Detector




Detector Library

(e [ Ockte |
Detector Reporter Color Master Mix Primer Prabs Supplies Batch Number

Targstl Fax [ ]
Targst? Fax [ ]

4. Customized Dyes
The Customized Dyes tool is used to set up existing dyes and newly added dyes.

Click Tools P> Customize Dyes P> open the following window
The user can:

a. Create dye

b. Modify dye name and channel

c. Delete dye

d. Move dye upward

e. Move dye downward

After adding new dyes or modifying dyes, the user should conduct crosstalk parameter
measurements.

Customize Dyes |T”E|r>_<|
Dye Channel
Dye
SYER 1 FaM
HEX 2
TET P Channel
vic 2 1 (470nm -625nm)  [Rel
JOE 2
Cy3 3
TAMRA 3
KED 3
CY5 4
TexFed 4
If you add or change dyes, measure crosstalk calibration
parameaters as needed.
==

5. Customize Columns
Click Tools P> Customize Columns P> the following window will pop up



The user can:
a. Add columns
b. Delete columns
¢. Modify column name

//\ Customize Columns M=

Coluzn Naze

l.\'ew Itez

Delete

Cancel

6. Column Selection
The Select Columns tool is used to add the new columns in above section into current
existing columns, or remove existing columns in current column.

Click Tools P> Select Columns P> the following window will pop up

1. Current existing column items include sample, report, report setting, query and query
condition

2. Double click column can add or remove a column

3. Column with (*) indicates it cannot be removed

Select Columns

Unselected Columns Current Columns

Item 1(Itex0) [ Query I Query Cendition

|
| Abzolute Report Setting |
| SHF Report Setting |
[ Sample [ Abzolute Report " SHF Report |

(#) Sample Id{Sampleld)

(%) Color(Color)

(%) Sample Neme(SampleName)

(%) Name(Name)

(%) Ser(Sex)

(%) Ag=(Age)

Case No. (Casale)

OQutpatient No. (QutpatientNe)
Bed Ne. (BadNo)

Hospital Ne. (HospitalNo)
Nationality(Nationality)

(%) Sampling Time(SamplingTime)
(%) Doetar(Dactor)

(#) Dept. (Department)

(%) Submittine Date(SubmittineTime)

== &5
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7. Sample Column Library
The Sample Column Library tool is used in the experiment design phase. The user can
select the definition of contents in the drop-down box when setting up sample information.
Click Tools P> Sample Column Library P the following window will pop up
The user can:

a. Add columns

b. Delete columns

c. Edit the columns content

Sample Column Library |:HE|[X|

Auto Complete Columns Management

Auto Complete Columns Current Values

| Wationality(Nationality) | | China

Diagrosis (Dizgnosis)
Dector(Doctar)

Dept. (Department)
Tester(Tester)

Notes (Notes)

One Value per Line

== 3

8. Instrument Calibration Parameters
The Instrument Calibration Parameters tool is used to calibrate the instrument parameters.

Click Tools P Instrument Calibration Parameters P> the following window will pop up
[{R Instrument Calibration Parameters @‘

Select Instrument 800254 ‘

Baseline Parameters Measured [

Reference Gain Parame | Cy3,Cy5 FAM,HEX ROX [
Proportion Parameters | Measured [
|
|

Crosstalk Correction Pa|Cy5 FAM,HEX ROX TAMRA
Crosstalk Gain Paramet|F1,F2,F3,F4F5
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9. Measure Crosstalk Calibration Parameters

The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk
correction parameters.

Click Tools P> Measure Crosstalk Calibration Parameters P> the following window will
pop up

The user can add and modify the channels to be tested and dyes according to his needs;
upload corresponding reaction plates and operate the experiment. When the experiment is

over, the system will automatically save the crosstalk correction parameters.
Experiment Type: Absolute Experiment Name: Crosstalk Parameter Measurement

Experiment Properties

S0 iz qn =0 e Crosstalk Parameter Measurement
Comment:
User Name:
[ add Detector [l Add assay I Delete De [ Delete Assay.| Add Detector From Litrz

Detectors

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number

Fi [Fam
F2 Hex -

Reference Dye

10. Crosstalk Gain Parameter Measurement
The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain
parameters.

Click Tools P> Measure Crosstalk Gain Parameters P> the following window will pop up.

The user can add and modify the channels to be tested and dyes according to his needs;
upload corresponding reaction plates and operate the experiment. When the experiment is

over, the system will automatically save the crosstalk gain parameters.
Experiment Type: Absolute Experiment Name: Crosstalk Gain Measurement

Experiment Properties

Siasqig ez e Crosstalk Gain Measurement
Comment:
User Name:

Detactor Reporter Color Master Mix Primer Probe Supplies Batch Number

Fi .-
=

F2 |Hex

Reference Dye

97



11. System Maintenance
The System Maintenance tools are used for system maintenance.

Click Tools P> System Maintenance P> the Password Input box will pop up P> input the
correct Password P> conduct the following settings:

a. Y-axis commissioning
b. X-axis origin calibration
¢. Machine serial number setting

Password

d. Photomultiplier setting Please input password ||
e. Runtime zero clearing

Cancel
f. Background measurement “

0. Reference gain measurement
h. Fluorescence incremental calibration
i. Firmware Upgrades

Firmware Upgrade tools are used to upgrade the firmware.
Software updates are achieved by connecting to the computer with the RS232 interface
supplied with the instrument.

Set the MODE update switch of the communication box on the back of the instrument
to the right hand side P Update.

Switch the power on and connect the serial port line.

The instrument is in update status.

In the panel, indicator light flashes green and red at the same time, which is normal.
Click Tools P> System Maintenance P> Firmware Upgrade P> the following
window will pop up.

The user can:

a. Select serial ports
b. Select the BIN file to be upgraded

c. Upgrade
Firmware Opgrade g|
Choose Port:|COMI [~
Upgrade File
E:\PCR.bin

Upgrade

12. Upgrade Experiment File Format
The Upgrade Experiment File Format tools are used to convert old files with the suffix
of .fgj or .fgs into new files with the suffix of .fqd.

Click Tools P> Upgrade Experiment File Format P> the following window will pop up.

The user can:

a. Add files to be upgraded

b. Remove selected files

c. Select the output directory of new files
d. Upgrade
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B Upgrade fqj/fgs file

Upgrading files
File State

[ Add upgrading Files ] [Ramnvesela.:tedﬂies ]

Output directory

| [Browss... ]

13. Ta Calculator

Click Tools P> Ta Calculator P the following window will pop up.

Input Forward Primer and Reverse Primer,click Calculate to gain Forward Tempperature.
Reverse Tempperature. Average Tempperature and Anneling Tempperature.

Ta Calculator

Forward Primer

Rewverse Primer

Forward Tezperature I:I C
Beverze Tezperature I:l C
Average Tezperature I:I C
Anneling Tezperature I:l C




Chapter 10 Other Functions

1. Instrument Operation
The Instruments operations include Connect instrument, Disconnect instrument and
Instrument Information.

1.1 Connect
Click Instrument B> Connect P> select port number or select automatic port matching.

Connecting te instru=zent lgj

Connecting to instru=ent, Flease wait...

When the instrument is connected, the icon on the status bar will be u : if the instrument

is disconnected, the icon on the status bar will be u

1.2 Disconnect
Click Instrument P Disconnect P> disconnect currently connected instrument

1.3 Instrument Information
When the instrument is connected, the user can check the instrument information.

Click Instrument P> Instrument Information P the following dialog box will pop up

Instrument information includes instrument serial number, runtime, currently connected ports,
and whether an experiment is in operation.

f(R Instrument Information [ﬁ

SerialNo: 600187

Your Instrument has Run for:1lhours4SMinutes

Current Connected Fort: COM3
Experizent Running: Yes
\ ]

2. Data Query

Data Query is used to query the data already exported to the database.

Click Data Summary P> Data Query P the following window will pop up

The user can:
a. Select database files
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b. Set up query condition

c. Query
d. Clear all query conditions

Data Query

Fath:

Query Condition

Query Result

& File Name |Sample Id |Sazple Name Test Tte= |Name |Sex |Age |Case No. |Outpatient No. Bed No. |Hospital No. |Nationality |Saspling Time |Diagmosis Doctor |Dept. |Test Result

3. System Help
Click Help » Help Topics
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Chapter 11 Maintenance

1. Regular cleaning

In order to ensure normal operation, detection and use, the instrument needs to be cleaned

regularly.

e To clean the outer surface: Clean only with a soft cloth, and if necessary, the cloth
may be soaked with alcohol, distilled water or a mild detergent.

e To clean the module wells: Wells may be cleaned with nail wipes which does not
bring dust and if necessary, they may be soaked with 95 percent of absolute ethyl
alcohol used in medicine or distilled water.

Warning!

1. Before cleaning this instrument, the power supply must be switched off.

2. When cleaning the conical wells of the module, care must be taken to prevent any
cleaning agents from dropping into the wells.
3. The surface of this instrument MUST NOT be cleaned with corrosive cleaning agents.

4. In order to avoid scratches or damage to the optics in the wells, NEVER use sharp or hard

objects to clean the wells.

2. Analysis and Troubleshooting

No. | Problem

Possible Cause

Correction

1 The power switch at the rear
of the instrument is set ON,
but the instrument makes no
response.

The run switch at the front
of the instrument is not
switched on. The internal
switching power will have
no voltage output.

For working the
instrument, its run switch
must be pressed and the
green indicator lamp
should be lit green to
indicate energizing of the
control system.

2 The display of system
parameters menu requires
input of “Password”.

The system parameters are
for instrument
manufacturer’s internal
calibration and require
special accession
password.

The function is not
required for the end user
and for calibration
contact the manufacturer
or supplier’s service
personnel.

3 After turning the power
switch on, the power lamp
fails to light up

The run switch is not
pressed

This switch is used for
temporary turning on/off
of the output power and
is equivalent to “standby”
mode. For prolonged
shutdown, the rear
power switch should be
switched “Off”.

Power is not switched on.

Check and switch on
power

Burnt fuse

Replace fuse (250V 8A
$5x20)

Damaged switch

Replace switch

Other

Contact the supplier or
manufacturer
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At detecting sample
position, the step motor fails
to work and the
communication fails.

Poor contact or damage of
the interface wire

Check, connect or
replace interface wire

The power switch is not
turned on or is turned on
only after the programme
starts running

Turn on the power
switch and restart the
programme

The step motor or the drive
is damaged

Contact the supplier or
manufacturer

The fixing clamp is not fully
inserted

Tighten it into the
UNLOCKER port, and
switch on power again
after shutdown

After detecting sample
position, the actual
temperature displays 0C or
100C

The module temperature
sensor is damaged. It
accompanies panel red
lamp alarm and a software
prompt, and the instrument
automatically stops
running.

Contact the supplier or
manufacturer

The power switch is turned
on only after the
programme starts running

Switch on the power and
restart the programme

The programme is
searching communication
port and during this period

If the trouble still exists
after researching,
contact the supplier or

data would be not sent. manufacturer
Module temperature heating | The ventilation opening is Clear the ventilation
or cooling rate obviously blocked. opening
decreases or temperature Loose connection wire Contact the supplier or
control is incorrect. manufacturer
The refrigerating sheet is Contact the supplier or
damaged manufacturer
Fan is damaged or failsto | Contact the supplier or
run manufacturer
The temperature sensor is | Contact the supplier or
damaged manufacturer
The module fails to heat The inside of the Contact the supplier or
and refrigerate. instrument is damaged manufacturer
The refrigerating sheet is Contact the supplier or
damaged manufacturer

During hot-lid heating-up

Waiting until the hot-lid
temperature comes to
the target value.

When stopping running,
module temperature
holds down 30C
automatically.

Abnormal temperature or
fluorescence curve: straight
line or loss of partial data

The running programme is
infected by a virus

After removing the virus,
re-install the application
software

Computer configuration
fails to meet requirements

Configure as per
reguirements
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or the setup of
communication port is not
appropriate.
9 Yellow lamp on panel lights | The module is not fully Push in again, if the light
on pushed in and the optic is still on, contact the
coupler fails to detect the supplier or manufacturer
module
10 The hot-lid is will not heat Thermal-sensitive fuse is Contact the supplier or
damaged manufacturer
Loose plug-pieces Contact the supplier or
manufacturer
Heating elements of hot-lid | Contact the supplier or
is damaged manufacturer
Temperature sensor of hot- | Contact the supplier or
lid is damaged manufacturer
11 Under no test tube state, The test tube well or hot-lid | Eliminate contamination.
the fluorescence value is contaminated, or Each instrument shall
difference between wells baseline****** h48 correspond to
increases or the background | background parameters baseline48 document.
value is very high. are set incorrectly. After perennial use,
offset would occur in the
optical elements. In this
case, contact the
manufacturer to re-
calibrate the background
value.
12 Reagent evaporation The PCR tube cap does Change consumable to
not sealing tightly enough. | one with a tighter fitting
cap.
13 Signal crosstalk among Dye signal crosstalk among | You can measure by
channels channels can happen. using “Crosstalk
Measurement”, and save
parameters to modify.
14 Fluorescence detection Irradiation by external Switch off external light
value -abnormal strong light source, or remove
instrument from external
light source
During a programme run, Close the hot-lid
the hot-lid is opened (detection result
unreliable)
The photo-electric system Contact the supplier or
is damaged manufacturer

Caution: During the warranty period, opening the instrument casing to inspect the internal

workings will invalidate the warranty. If any problems should arise please contact the supplier
or manufacturer in the first instance.
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Appendix: LineGene K series wiring
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Note:
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